Left 4 Dead 2 > Algemene discussies > Details van topic
EpicFace0314 15 jul 2013 om 7:28vm
help!!!!
every time i try to start a game, after its done loading, this pops up- server enforcing conduct on this file: models/infected/hunter. please help
1-4 van 4 reacties weergegeven
< >
Scudшоятн 15 jul 2013 om 7:29vm 
Try disabling any mods that effect the hunter/SI(Sound mods, reskins, remodels etc) and that should do the trick. Later you can try reenabling them one by one to figure out which is causing the problem.
Laatst bewerkt door Scudшоятн; 15 jul 2013 om 7:31vm
EpicFace0314 15 jul 2013 om 7:31vm 
Origineel geplaatst door Boophobic:
Try disabling any mods that effect the hunter/SI(Sound mods, reskins, remodels etc) and that should do the trick.
ok thank you
The Shootist 15 jul 2013 om 7:54vm 
Usually the mod thing doesn't help, actually. In my experience, it's usually a serverside ♥♥♥♥up. Have you tried joining any official dedicated servers for versus or campaign?
Scudшоятн 15 jul 2013 om 12:08nm 
Origineel geplaatst door The Man With No Name:
Usually the mod thing doesn't help, actually. In my experience, it's usually a serverside ♥♥♥♥up. Have you tried joining any official dedicated servers for versus or campaign?

*shrug* The reason for getting that message is that you have an addon that has changed something regarding an SI and the server is forcing consistency, so yes, it does fix it. You might have had more issues than that and weren't getting a message for them but that is the reason/fix for that. It worked for OP, btw.


1-4 van 4 reacties weergegeven
< >
Per pagina: 15 30 50
Geplaatst op: 15 jul 2013 om 7:28vm
Aantal berichten: 4