Left 4 Dead 2 > Общи дискусии > Подробности за темата
EpicFace0314 15 юли 2013 в 7:28сут.
help!!!!
every time i try to start a game, after its done loading, this pops up- server enforcing conduct on this file: models/infected/hunter. please help
Показване на 1-4 от 4 коментара
< >
Scudшоятн 15 юли 2013 в 7:29сут. 
Try disabling any mods that effect the hunter/SI(Sound mods, reskins, remodels etc) and that should do the trick. Later you can try reenabling them one by one to figure out which is causing the problem.
Последно редактиран от Scudшоятн; 15 юли 2013 в 7:31сут.
EpicFace0314 15 юли 2013 в 7:31сут. 
Първоначално публикувано от Boophobic:
Try disabling any mods that effect the hunter/SI(Sound mods, reskins, remodels etc) and that should do the trick.
ok thank you
The Shootist 15 юли 2013 в 7:54сут. 
Usually the mod thing doesn't help, actually. In my experience, it's usually a serverside ♥♥♥♥up. Have you tried joining any official dedicated servers for versus or campaign?
Scudшоятн 15 юли 2013 в 12:08след. 
Първоначално публикувано от The Man With No Name:
Usually the mod thing doesn't help, actually. In my experience, it's usually a serverside ♥♥♥♥up. Have you tried joining any official dedicated servers for versus or campaign?

*shrug* The reason for getting that message is that you have an addon that has changed something regarding an SI and the server is forcing consistency, so yes, it does fix it. You might have had more issues than that and weren't getting a message for them but that is the reason/fix for that. It worked for OP, btw.


Показване на 1-4 от 4 коментара
< >
На страница: 15 30 50
Дата на публикуване: 15 юли 2013 в 7:28сут.
Публикации: 4