Nocturne Jul 11, 2013 @ 6:38am
Zombie Skin Problems?
Whenever I play L4D2 the common infected's skin is black and the only color besides black on their skin is red (blood) and white. Does anyone else have this problem and is there a fix for it?
Showing 1-10 of 10 comments
< >
MrVoila Jul 15, 2013 @ 6:49pm 
Yup, I have this problem, too. Anyone know how to fix it?
MTsoul Jul 15, 2013 @ 7:05pm 
I use a workshop zombie skin, sometimes it does not load and I get the black zombie glitch. Have you installed/uninstalled a zombie skin at all?
Nocturne Jul 16, 2013 @ 11:29am 
I didn't have any zombie skins and turns out it was just a bug that lasted for about 15 minutes.
MTsoul Jul 16, 2013 @ 7:46pm 
Great. Happy its resolved. Maybe if it only lasts 15 minutes, one map, you shouldn't phrase it as "Whenever I play..."? Maybe its not quite a big enough issue that you need to instantly request help from the entire global L4D2 community on Steam?

Just some thoughts to consider if anything else goes wrong in your playing experience in future.
Nocturne Jul 17, 2013 @ 5:54am 
Thank you for your suggestion and I restarted the game a lot and it had the same problem.
Leo Trote [BR] Jan 30 @ 3:22pm 
i had the same problem, go to options/advanced settings and change all the first options to medium. worked for me.
Pie flavored Jan 30 @ 3:27pm 
Originally posted by Leo BR:
i had the same problem, go to options/advanced settings and change all the first options to medium. worked for me.
This was from july...
o9enolc Jan 31 @ 11:01am 
...I think I'm gonna' call this "The Madworld Glitch"!
Smartass Jan 31 @ 11:57am 
all i do is alt+tab out and back into the game and it goes away.
Nocturne Jan 31 @ 1:20pm 
This was a long time ago the problem was I had too many addons.
Showing 1-10 of 10 comments
< >
Per page: 15 30 50
Date Posted: Jul 11, 2013 @ 6:38am
Posts: 10