SteelDrake Jul 10, 2013 @ 5:13pm
L4D2 says it's done updating, but paused.
Not entirely sure if this is a Steam problem, or L4D2, but. When I go to my games, it says L4D2 - Update Paused. So I go to the downloads, and unpause it. Then it says "Installing," and after about a minute, it goes back to "Paused." It's really confusing, but I'm not sure if it's actually doing anything to the game. I'll try playing it and see if Steam protests.

Thanks - SD
Showing 1-12 of 12 comments
< >
Castiel Jul 10, 2013 @ 5:29pm 
make sure your not in offline mode for an unknow reason
SteelDrake Jul 10, 2013 @ 5:36pm 
I'm not. When I tried to start it up, and it threw me an error that said "disk read error." A link led me to try deleting the "appcache" folder in the steam folder. I'll see if that fixed it.
SteelDrake Jul 10, 2013 @ 6:18pm 
Nope. I even tried excluding the steamapps folder from my antivirus' active scanning. Still nothing. Any additional advice would be great.
Kabanos Jul 14, 2013 @ 8:17am 
I have the same issue, Left4Dead2 is constantly on 'Update Paused' in my game library. I tried resuming update and verifying game cache but it won't completely update properly. I noticed on one attempt it threw a message "Disk Read Error".

I'm currently unable to play the game and none of these threads offer a conclusive fix. I also get the crash after movie problem ALL the time, resolve it only for the problem to return next time I want to play. Any ideas...anyone?

p.s. my ATI drivers are bang up to date.
Mr. Cat Jul 14, 2013 @ 10:34am 
I had this problem with the update and it was caused by my Antivirus software. Disable your Antivirus and try to update again.
Kabanos Jul 14, 2013 @ 11:45am 
I appreciate the input. Currently I'm not running antivirus software and I only have Steam and ATI Catalyst Control running on the task bar.

I just tried resuming the update again, it sat on 100% complete for a few minutes before returning to 'update paused'...
SteelDrake Jul 14, 2013 @ 10:18pm 
Ok, so I've been fighting with this for a couple days now. Steam likes to make its folder read-only. I've tried turning read only off several times, twice on the whole folder, 4-5 times on the steamapps folder. I'm thinking it's a steam problem. I told my antivirus not to actively scan the steam folder. Didn't work. Also shut the whole thing down. Didn't work. This is the only Valve game that does this. I'm going to get a hold of Steam support to see if they can help.
Honey Badger Aug 6, 2013 @ 1:54pm 
I have had this and tried redownloading a couple times and yet to no avail.
EVILMISHMASH Aug 6, 2013 @ 4:37pm 
the funny thing to me is two days ago a friend of mine told me they got their update, and then updated the servers we admin... but me myself have not seen any attempts to update my game. So, is there a way to check to see if you did get the update? If you haven't gotten the update yet, and you've restarted the game and steam several times in the past two days... what would be the reason for not getting it. YES I have my game set to update so its not that.
ROZZ Oct 13, 2013 @ 11:28am 
i have the same problem.... please help.. T_T
fatalcollision Nov 28, 2013 @ 10:24pm 
i have the same problem.... please help.. T_T
Axe Nov 29, 2013 @ 12:34am 
Exit Steam and re-start it,, That may help some times.:)
Showing 1-12 of 12 comments
< >
Per page: 15 30 50
Date Posted: Jul 10, 2013 @ 5:13pm
Posts: 12