Left 4 Dead 2

Left 4 Dead 2

Vis statistikker:
Left 4 Dead 2 > Generelle diskussioner > Trådoplysninger
kokujin 10. jul 2013 kl. 13:25
Please help! L4D2 black screen on startup!
Whenever I start L4D2 I get a black screen wich goes on forever. There's no way to exit it so my only option is to shutdown my computer! Please help!
(and I don't hear any noises in the background like some other cases)

Windows 7 Ultimate 64 bit
4GB RAM
Intel core i3
2GB Graphics Card
Thank you in advance!
< >
Viser 1-15 af 17 kommentarer
Husky on drugs. 13. jul 2013 kl. 6:39 
Hey all you need to do is: go to " C:\Program Files (x86)\Steam\steamapps\common\Left 4 Dead 2\left4dead2\cfg " then open the file called "Video" in Notepad and change
" "setting.fullscreen" "1" " to " "setting.fullscreen" "0" " Hope it works for you then ^^
kokujin 13. jul 2013 kl. 14:37 
Now it's windowed but I get this error:
"The procedure entry point RIB_unregister_interface could not be located in the dinamic link library mss32.dll"
But then the game works! Thanks Fluxit!
Kim Jong Fun 20. jan 2014 kl. 6:58 
you can always change it to your screen's resolution by right clicking on your desktop and click resolution then go to options and match it up and go to fullscreen with a good resolution
Jango's Bones 7. jan 2015 kl. 21:49 
Thanks! Works every time!
AidsIhave 14. aug 2015 kl. 10:57 
This worked wonders thanks so much.
Solo316 16. dec 2015 kl. 23:10 
FINALLY
technobambi.png 30. dec 2015 kl. 11:08 
Thanks, this helped me out a lot!
Gato Louco 30. dec 2015 kl. 11:09 
Thanks !
onlyswager 30. dec 2015 kl. 11:20 
mayne you need to see that again
RiseAbove86 10. feb 2016 kl. 16:08 
Oprindeligt skrevet af Husky on drugs.:
Hey all you need to do is: go to " C:\Program Files (x86)\Steam\steamapps\common\Left 4 Dead 2\left4dead2\cfg " then open the file called "Video" in Notepad and change
" "setting.fullscreen" "1" " to " "setting.fullscreen" "0" " Hope it works for you then ^^

Yep thanks!
Schmiddi 27. mar 2016 kl. 3:45 
Thank you, that helped.
After first start in window mode a Sscurity question "addon installer" appeared. After this i could close L4D2, set window mode off an game is working now.
bloodyrainbow82 1. apr 2016 kl. 5:02 
when i did it my whole page deleted
Solo316 1. apr 2016 kl. 6:36 
reinstall try it again
BluntButters 30. nov 2016 kl. 21:52 
Oprindeligt skrevet af Husky on drugs.:
Hey all you need to do is: go to " C:\Program Files (x86)\Steam\steamapps\common\Left 4 Dead 2\left4dead2\cfg " then open the file called "Video" in Notepad and change
" "setting.fullscreen" "1" " to " "setting.fullscreen" "0" " Hope it works for you then ^^



super fast fix.
xenger 6. jan kl. 14:44 
Oprindeligt skrevet af Husky on drugs.:
Hey all you need to do is: go to " C:\Program Files (x86)\Steam\steamapps\common\Left 4 Dead 2\left4dead2\cfg " then open the file called "Video" in Notepad and change
" "setting.fullscreen" "1" " to " "setting.fullscreen" "0" " Hope it works for you then ^^
That worked, thanks!
< >
Viser 1-15 af 17 kommentarer
Per side: 15 30 50

Left 4 Dead 2 > Generelle diskussioner > Trådoplysninger
Dato postet: 10. jul 2013 kl. 13:25
Indlæg: 17