Mez Koo Jul 6, 2013 @ 5:34pm
Black Screen at Start Up but works after pressing spacebar.
Game works flawlessly, but I always have to press spacebar a black screen to start the valve logo. Not game-breaking, but if someone has a solution for this annoyance I would be very grateful.
Last edited by Mez Koo; Jul 6, 2013 @ 5:35pm
Showing 1-3 of 3 comments
< >
chiefputsi Jul 6, 2013 @ 5:46pm 
i think the "valve intro movie" is at the beginning of every valve game.
i think you can press escape (esc) key.

in case you want o go to the game directly, you can try the following but use it at your own risk:
http://www.left4dead411.com/forums/showthread.php?t=8061
this may apply to both l4d and l4d2
for l4d2, Steam > steamapps > common > left4dead2 > left4dead2 > media

raybrandt
"Go to Steam > steamapps > common > left4dead > left4dead > media

You'll see a .txt file called StartupVids. Make a backup of that just incase.
Just open the file and erase these two lines:
&quot;media/valve.bik
media/l4d_intro.bik&quot;

which should be the only two lines there if you didn't mess with it already.

Load up your game and it automatically skips the intro and goes straight to the loading screen which then takes you to your L4D main menu."

Booangels
"Type -novid in the launch options."
Mez Koo Jul 6, 2013 @ 6:14pm 
Video isn't the problem, I have to press space to start the video. but I'll give that a go.
Mez Koo Jul 6, 2013 @ 6:19pm 
Well, -novid gets me to loading screen, but for some reason now I have to press space at loading screen to get to title :|
Showing 1-3 of 3 comments
< >
Per page: 15 30 50
Date Posted: Jul 6, 2013 @ 5:34pm
Posts: 3