¦ Pytox ¦ Jun 27, 2013 @ 9:35am
L4d2 authoring tools not starting up ?
Hi, my authoring tools wont launch. I did a format of my pc and copied my steamapps folder in my new steam folder and when trying to launch newly installed authoring tools they dont seem to launch. i see sdk exe launcher for amoment but then it stops. I tried to verify the tools but it says are files are validated. Tried deleting and reinstalling again but no help. Any tips? I want to do some mapping again :(
Showing 1-10 of 10 comments
< >
[Insert Cutesy Name Here] Jun 28, 2013 @ 6:09pm 
I'm having this issue as well... It was working fine a few days ago but now it's not opening.
CuNi Jun 29, 2013 @ 11:57am 
It stopped working after the Linux Update.
Its not even opening at all for me anymore :(
[Insert Cutesy Name Here] Jun 30, 2013 @ 3:49pm 
Bumping.
Captain Tim Jun 30, 2013 @ 6:32pm 
Same issue. I formatted and I went to reinstall what i wanted and the tools and nothing happens.
¦ Pytox ¦ Jul 2, 2013 @ 2:39am 
Still not working :(
[Insert Cutesy Name Here] Jul 2, 2013 @ 12:38pm 
It was updated half an hour or so ago and it's working fine now!
¦ Pytox ¦ Jul 3, 2013 @ 1:28am 
it also works for me now yay !!! thanks valve !
b3rnwa Jul 3, 2013 @ 1:39am 
fixed fixed fixed fixed, fixed fixed fixed! :D

at least i can now make my crappy test map a little bit less crappy!

thnx valve :P

/salutes
Captain Tim Jul 3, 2013 @ 2:23am 
Ya it works, but I have trees saying "ERROR" and other things saying "ERROR" ?
They are under the gm_foliage folder...

I don't get it? Am I missing someting special?
¦ Pytox ¦ Jul 3, 2013 @ 5:35am 
i think some models might have been removed now with the new build
Showing 1-10 of 10 comments
< >
Per page: 15 30 50
Date Posted: Jun 27, 2013 @ 9:35am
Posts: 10