Left 4 Dead 2 > 综合讨论 > 主题详情
DBH-3e|General Robot Hoovy 2013年6月25日下午11:41
L4D2 Launch Problem: Missing Executable
Whenever I try to launch the game it says Missing executable. I tried looking in the l4d2 folders to see anything wrong... I don't think I can find it. Any help please? It seems to only work when I reinstall the entire game which takes hours for me.
正在显示第 1 - 8 条,共 8 条留言
< >
Cavallone Style 2013年6月26日上午3:00 
Yesterday I had same problem....only way is to reinstall...i guess.
 Radio  2013年6月26日上午4:12 
reinstalling doesn't work, don't waste your time
DBH-3e|General Robot Hoovy 2013年6月26日上午11:07 
Then what is the solution to this problem?
Alexis1war 2013年6月30日上午6:17 
How many people get this problem ? :/
Spoderman 2013年6月30日下午4:05 
I'm getting this aswell, very annoying and no word of a fix. It's between this and the Disk Read Error message that I can't play L4D2 anymore
DфPE 2013年7月7日下午9:34 
I have the same problem folks, I launch it, then it says missing executable. I looked at the steam support site it links when it shows the error and nothing works.
warcroft 2013年7月8日上午2:49 
In Steam, go to Library.
Right click Left 4 dead 2, select Properties.
Select 'Local Files' tab.
Click 'Verify integrity of game cache'.
Let it do its thing.

This method has helped me a few times with game errors. Two of those times being with L4D2. . . but not the same problem youre having.
APerfectCircle 2013年7月8日上午3:57 
I had the same problem when I went to launch this game for the first time in ages the other day. Verifying integrity of the game cache worked for me then
正在显示第 1 - 8 条,共 8 条留言
< >
每页显示数: 15 30 50
发帖日期: 2013年6月25日下午11:41
帖子数: 8