DBH-3e|General Robot Hoovy 25. jun, 2013 @ 11:41pm
L4D2 Launch Problem: Missing Executable
Whenever I try to launch the game it says Missing executable. I tried looking in the l4d2 folders to see anything wrong... I don't think I can find it. Any help please? It seems to only work when I reinstall the entire game which takes hours for me.
Viser 1-8 av 8 kommentarer
< >
Cavallone Style 26. jun, 2013 @ 3:00am 
Yesterday I had same problem....only way is to reinstall...i guess.
 Radio  26. jun, 2013 @ 4:12am 
reinstalling doesn't work, don't waste your time
DBH-3e|General Robot Hoovy 26. jun, 2013 @ 11:07am 
Then what is the solution to this problem?
Alexis1war 30. jun, 2013 @ 6:17am 
How many people get this problem ? :/
Spoderman 30. jun, 2013 @ 4:05pm 
I'm getting this aswell, very annoying and no word of a fix. It's between this and the Disk Read Error message that I can't play L4D2 anymore
rebounder 7. jul, 2013 @ 9:34pm 
I have the same problem folks, I launch it, then it says missing executable. I looked at the steam support site it links when it shows the error and nothing works.
warcroft 8. jul, 2013 @ 2:49am 
In Steam, go to Library.
Right click Left 4 dead 2, select Properties.
Select 'Local Files' tab.
Click 'Verify integrity of game cache'.
Let it do its thing.

This method has helped me a few times with game errors. Two of those times being with L4D2. . . but not the same problem youre having.
APerfectCircle 8. jul, 2013 @ 3:57am 
I had the same problem when I went to launch this game for the first time in ages the other day. Verifying integrity of the game cache worked for me then
Viser 1-8 av 8 kommentarer
< >
Per side: 15 30 50

Dato lagt ut: 25. jun, 2013 @ 11:41pm
Innlegg: 8