Left 4 Dead 2 > 일반 토론 > 제목 정보
sG DBH-3e|General Robot Hoovy 2013년 6월 25일 오후 11시 41분
L4D2 Launch Problem: Missing Executable
Whenever I try to launch the game it says Missing executable. I tried looking in the l4d2 folders to see anything wrong... I don't think I can find it. Any help please? It seems to only work when I reinstall the entire game which takes hours for me.
8개 중 1-8 표시중
< >
Cavallone Style 2013년 6월 26일 오전 3시 00분 
Yesterday I had same problem....only way is to reinstall...i guess.
 Radio  2013년 6월 26일 오전 4시 12분 
reinstalling doesn't work, don't waste your time
sG DBH-3e|General Robot Hoovy 2013년 6월 26일 오전 11시 07분 
Then what is the solution to this problem?
Alexis1war 2013년 6월 30일 오전 6시 17분 
How many people get this problem ? :/
Neo_Reaper 2013년 6월 30일 오후 4시 05분 
I'm getting this aswell, very annoying and no word of a fix. It's between this and the Disk Read Error message that I can't play L4D2 anymore
#Gratata 2013년 7월 7일 오후 9시 34분 
I have the same problem folks, I launch it, then it says missing executable. I looked at the steam support site it links when it shows the error and nothing works.
warcroft 2013년 7월 8일 오전 2시 49분 
In Steam, go to Library.
Right click Left 4 dead 2, select Properties.
Select 'Local Files' tab.
Click 'Verify integrity of game cache'.
Let it do its thing.

This method has helped me a few times with game errors. Two of those times being with L4D2. . . but not the same problem youre having.
APerfectCircle 2013년 7월 8일 오전 3시 57분 
I had the same problem when I went to launch this game for the first time in ages the other day. Verifying integrity of the game cache worked for me then
8개 중 1-8 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2013년 6월 25일 오후 11시 41분
게시글: 8