Left 4 Dead 2 > Discussioni generali > Dettagli della discussione
DBH-3e|General Robot Hoovy 25 giu 2013, ore 23:41
L4D2 Launch Problem: Missing Executable
Whenever I try to launch the game it says Missing executable. I tried looking in the l4d2 folders to see anything wrong... I don't think I can find it. Any help please? It seems to only work when I reinstall the entire game which takes hours for me.
Visualizzazione di 1-8 commenti su 8
< >
Cavallone Style 26 giu 2013, ore 3:00 
Yesterday I had same problem....only way is to reinstall...i guess.
 Radio  26 giu 2013, ore 4:12 
reinstalling doesn't work, don't waste your time
DBH-3e|General Robot Hoovy 26 giu 2013, ore 11:07 
Then what is the solution to this problem?
Alexis1war 30 giu 2013, ore 6:17 
How many people get this problem ? :/
Spoderman 30 giu 2013, ore 16:05 
I'm getting this aswell, very annoying and no word of a fix. It's between this and the Disk Read Error message that I can't play L4D2 anymore
rebounder 7 lug 2013, ore 21:34 
I have the same problem folks, I launch it, then it says missing executable. I looked at the steam support site it links when it shows the error and nothing works.
warcroft 8 lug 2013, ore 2:49 
In Steam, go to Library.
Right click Left 4 dead 2, select Properties.
Select 'Local Files' tab.
Click 'Verify integrity of game cache'.
Let it do its thing.

This method has helped me a few times with game errors. Two of those times being with L4D2. . . but not the same problem youre having.
APerfectCircle 8 lug 2013, ore 3:57 
I had the same problem when I went to launch this game for the first time in ages the other day. Verifying integrity of the game cache worked for me then
Visualizzazione di 1-8 commenti su 8
< >
Per pagina: 15 30 50

Left 4 Dead 2 > Discussioni generali > Dettagli della discussione
Data di pubblicazione: 25 giu 2013, ore 23:41
Messaggi: 8