>:3 Jun 21, 2013 @ 9:10am
Problem With Launch - Says "Game is Unavailable"
Every time I try to launch it gives me a message that says "The game in unavailable, please try again later" I got this message last night so I waited until this morning and still get the same message. What's going on?
Showing 1-3 of 3 comments
< >
Weedian Jun 21, 2013 @ 9:25am 
everyting fine for me, just checked it. you deleted local content (uninstall) day or two before and then reinstalled it again by any chance?
د|Gladiador|ق Jun 21, 2013 @ 12:08pm 
In steam library tightened LD2 sees right click on properties and go to local files, once there tightened verify game cache, the steam stops working and will get a window with a process that will verify everything in the game and once completed that will download the missing files and you will open the game smoothly GREETINGS and alerts you if you worked the LD2

Used google translator
>:3 Jun 21, 2013 @ 2:49pm 
Thank you. Verifying the game cache showed that a patch had not transferred to my new system. Thank you.
Showing 1-3 of 3 comments
< >
Per page: 15 30 50
Date Posted: Jun 21, 2013 @ 9:10am
Posts: 3