Evader3 Jun 20, 2013 @ 8:13am
L4D2 and steam cloud popup
I have the issue where a Welcome to Steam CLoud popup prevents me from accessing the L4D2 game menu. This appears immediately after the intro movie ends and the game menu begins to appear. It is overlaid with the Welcome to Steam Cloud popup menu.

Can someone give me the steps to follow to fix this?

Note that this never happened on the old laptop, but it does on the new one. New laptop in Win 8. I have tried to follow disable option for steam cloud and running as well as Admin as outlined in other posts here. Neither has worked to address the issue for me. I have uninstalled and reinstalled the game several times, no resolution. When I did run steam in admin one time it actually mixed welcome to steam cloud popup with the game menu together, giving me a truly mixed up mess on the screen. Note as well that one time I was able to use the spacebar to check and uncheck the box on top left of popup but I could never select the OK button to continue. I cannot click OK because the cursor disappears as the popup comes onto the screen. If I can, I will screenshot this popup.
Showing 1-5 of 5 comments
< >
Evader3 Jun 20, 2013 @ 8:18am 
sorry, no screenshot for this
Evader3 Jun 20, 2013 @ 10:09am 
Looks like this is resolved for now. Had brother invite to a game and then quit. At main menu, I disabled the steam cloud and then I can enter game by myself.
The Chosen Pessimist Jul 4, 2013 @ 2:30am 
Did it look like this screenshot ?
Evader3 Jul 13, 2013 @ 6:42pm 
yes it looked like that. As noted earlier, lil bro invited me to game and I accepted then quit to menu and disabled steam cloud. thanks for reply.
The Chosen Pessimist Jul 13, 2013 @ 10:51pm 
Ah, OK, no problem. That was the only solution that worked for me, also. Reinstalling did nothing. Thanks for the tip.
Showing 1-5 of 5 comments
< >
Per page: 15 30 50
Date Posted: Jun 20, 2013 @ 8:13am
Posts: 5