Left 4 Dead 2 > Genel Başlıklar > Konu Detayları
Upggrade 18 Haz 2013 @ 4:03pm
The Passing won't work.
Every time I try to play The Passing as soon as it finishes loading the game crashes to the desktop and I get an error message that says: 5/ - survivor_bot: UTIL_SetModel: not precached: models/survivors/survivor_biker.mdl
Note that it has done this for every character, not just Francis, anybody know what to do?
6 yorumdan 1 ile 6 arası gösteriliyor
< >
Dannehood 19 Haz 2013 @ 12:14am 
Remove your addons and see if the problem still persists.
Upggrade 20 Haz 2013 @ 6:40pm 
That was the first thing I tried, no difference.
Cheesellama_The_Devil 20 Haz 2013 @ 8:08pm 
Vaas Montenegro tarafından gönderilen ileti:
Every time I try to play The Passing as soon as it finishes loading the game crashes to the desktop and I get an error message that says: 5/ - survivor_bot: UTIL_SetModel: not precached: models/survivors/survivor_biker.mdl
Note that it has done this for every character, not just Francis, anybody know what to do?

Used to have that problem but it fixed itself.
Upggrade 20 Haz 2013 @ 8:21pm 
I guess I'll try re-installing. It never gave me this problem until I decided I actually really wanted to play The Passing.
Fridge LargeMeat 20 Haz 2013 @ 9:29pm 
That's the file path for Francis, I'm guessing the game was unable to access his model for some reason. Is this problem specific only to the Passing or does it happen in the ported original campaigns?
Upggrade 21 Haz 2013 @ 11:45am 
It only happens to me in The Passing, and it isn't just Francis, I've also gotten that error for Zoey and Louis.
6 yorumdan 1 ile 6 arası gösteriliyor
< >
Sayfa başına: 15 30 50
Gönderilme Tarihi: 18 Haz 2013 @ 4:03pm
İleti: 6