Left 4 Dead 2 > 一般討論 > 主題細節
Upggrade 2013 年 06 月 18 日 @ 下午 4 時 03 分
The Passing won't work.
Every time I try to play The Passing as soon as it finishes loading the game crashes to the desktop and I get an error message that says: 5/ - survivor_bot: UTIL_SetModel: not precached: models/survivors/survivor_biker.mdl
Note that it has done this for every character, not just Francis, anybody know what to do?
顯示 1-6,共 6 則回應
< >
Dannehood 2013 年 06 月 19 日 @ 上午 12 時 14 分 
Remove your addons and see if the problem still persists.
Upggrade 2013 年 06 月 20 日 @ 下午 6 時 40 分 
That was the first thing I tried, no difference.
Cheesellama 2013 年 06 月 20 日 @ 下午 8 時 08 分 
Vaas Montenegro 發表:
Every time I try to play The Passing as soon as it finishes loading the game crashes to the desktop and I get an error message that says: 5/ - survivor_bot: UTIL_SetModel: not precached: models/survivors/survivor_biker.mdl
Note that it has done this for every character, not just Francis, anybody know what to do?

Used to have that problem but it fixed itself.
Upggrade 2013 年 06 月 20 日 @ 下午 8 時 21 分 
I guess I'll try re-installing. It never gave me this problem until I decided I actually really wanted to play The Passing.
Stark Raven 2013 年 06 月 20 日 @ 下午 9 時 29 分 
That's the file path for Francis, I'm guessing the game was unable to access his model for some reason. Is this problem specific only to the Passing or does it happen in the ported original campaigns?
Upggrade 2013 年 06 月 21 日 @ 上午 11 時 45 分 
It only happens to me in The Passing, and it isn't just Francis, I've also gotten that error for Zoey and Louis.
顯示 1-6,共 6 則回應
< >
每頁: 15 30 50
張貼日期: 2013 年 06 月 18 日 @ 下午 4 時 03 分
回覆: 6