Left 4 Dead 2 > Discusiones generales > Detalles del tema
Upggrade 18 jun. 2013 a las 16:03
The Passing won't work.
Every time I try to play The Passing as soon as it finishes loading the game crashes to the desktop and I get an error message that says: 5/ - survivor_bot: UTIL_SetModel: not precached: models/survivors/survivor_biker.mdl
Note that it has done this for every character, not just Francis, anybody know what to do?
Mostrando 1-6 de 6 comentarios
< >
Dannehood 19 jun. 2013 a las 0:14 
Remove your addons and see if the problem still persists.
Upggrade 20 jun. 2013 a las 18:40 
That was the first thing I tried, no difference.
Cheesellama 20 jun. 2013 a las 20:08 
Publicado originalmente por Vaas Montenegro:
Every time I try to play The Passing as soon as it finishes loading the game crashes to the desktop and I get an error message that says: 5/ - survivor_bot: UTIL_SetModel: not precached: models/survivors/survivor_biker.mdl
Note that it has done this for every character, not just Francis, anybody know what to do?

Used to have that problem but it fixed itself.
Upggrade 20 jun. 2013 a las 20:21 
I guess I'll try re-installing. It never gave me this problem until I decided I actually really wanted to play The Passing.
Gimmeh Jibbs! 20 jun. 2013 a las 21:29 
That's the file path for Francis, I'm guessing the game was unable to access his model for some reason. Is this problem specific only to the Passing or does it happen in the ported original campaigns?
Upggrade 21 jun. 2013 a las 11:45 
It only happens to me in The Passing, and it isn't just Francis, I've also gotten that error for Zoey and Louis.
Mostrando 1-6 de 6 comentarios
< >
Por página: 15 30 50

Left 4 Dead 2 > Discusiones generales > Detalles del tema
Publicado el: 18 jun. 2013 a las 16:03
Mensajes: 6