Left 4 Dead 2 > 综合讨论 > 主题详情
Upggrade 2013年6月18日下午4:03
The Passing won't work.
Every time I try to play The Passing as soon as it finishes loading the game crashes to the desktop and I get an error message that says: 5/ - survivor_bot: UTIL_SetModel: not precached: models/survivors/survivor_biker.mdl
Note that it has done this for every character, not just Francis, anybody know what to do?
正在显示第 1 - 6 条,共 6 条留言
< >
Dannehood 2013年6月19日上午12:14 
Remove your addons and see if the problem still persists.
Upggrade 2013年6月20日下午6:40 
That was the first thing I tried, no difference.
cheesellama_thedevil 2013年6月20日下午8:08 
引用自 Vaas Montenegro
Every time I try to play The Passing as soon as it finishes loading the game crashes to the desktop and I get an error message that says: 5/ - survivor_bot: UTIL_SetModel: not precached: models/survivors/survivor_biker.mdl
Note that it has done this for every character, not just Francis, anybody know what to do?

Used to have that problem but it fixed itself.
Upggrade 2013年6月20日下午8:21 
I guess I'll try re-installing. It never gave me this problem until I decided I actually really wanted to play The Passing.
Captain Caboose 2013年6月20日下午9:29 
That's the file path for Francis, I'm guessing the game was unable to access his model for some reason. Is this problem specific only to the Passing or does it happen in the ported original campaigns?
Upggrade 2013年6月21日上午11:45 
It only happens to me in The Passing, and it isn't just Francis, I've also gotten that error for Zoey and Louis.
正在显示第 1 - 6 条,共 6 条留言
< >
每页显示数: 15 30 50
发帖日期: 2013年6月18日下午4:03
帖子数: 6