Left 4 Dead 2
Left 4 Dead 2 > Общие обсуждения > Подробности темы
Upggrade 18 июн, 2013 в 16:03
The Passing won't work.
Every time I try to play The Passing as soon as it finishes loading the game crashes to the desktop and I get an error message that says: 5/ - survivor_bot: UTIL_SetModel: not precached: models/survivors/survivor_biker.mdl
Note that it has done this for every character, not just Francis, anybody know what to do?
< >
Показано 16 из 6 комментариев
Dannehood 19 июн, 2013 в 0:14 
Remove your addons and see if the problem still persists.
Upggrade 20 июн, 2013 в 18:40 
That was the first thing I tried, no difference.
Cheesellama 20 июн, 2013 в 20:08 
Изначально опубликовано Vaas Montenegro:
Every time I try to play The Passing as soon as it finishes loading the game crashes to the desktop and I get an error message that says: 5/ - survivor_bot: UTIL_SetModel: not precached: models/survivors/survivor_biker.mdl
Note that it has done this for every character, not just Francis, anybody know what to do?

Used to have that problem but it fixed itself.
Upggrade 20 июн, 2013 в 20:21 
I guess I'll try re-installing. It never gave me this problem until I decided I actually really wanted to play The Passing.
Vengeful Waffle 20 июн, 2013 в 21:29 
That's the file path for Francis, I'm guessing the game was unable to access his model for some reason. Is this problem specific only to the Passing or does it happen in the ported original campaigns?
Upggrade 21 июн, 2013 в 11:45 
It only happens to me in The Passing, and it isn't just Francis, I've also gotten that error for Zoey and Louis.
< >
Показано 16 из 6 комментариев
На страницу: 15 30 50

Left 4 Dead 2 > Общие обсуждения > Подробности темы
Дата создания: 18 июн, 2013 в 16:03
Сообщений: 6