Left 4 Dead 2

Left 4 Dead 2

Vezi Statistici:
Left 4 Dead 2 > Discuții generale > Detaliile subiectului
Upggrade 18 iun., 2013 @ 4:03pm
The Passing won't work.
Every time I try to play The Passing as soon as it finishes loading the game crashes to the desktop and I get an error message that says: 5/ - survivor_bot: UTIL_SetModel: not precached: models/survivors/survivor_biker.mdl
Note that it has done this for every character, not just Francis, anybody know what to do?
< >
Afişate 1-6 din 6 de comentarii
Dannehood 19 iun., 2013 @ 12:14am 
Remove your addons and see if the problem still persists.
Upggrade 20 iun., 2013 @ 6:40pm 
That was the first thing I tried, no difference.
Cheesellama 20 iun., 2013 @ 8:08pm 
Vaas Montenegro a scris:
Every time I try to play The Passing as soon as it finishes loading the game crashes to the desktop and I get an error message that says: 5/ - survivor_bot: UTIL_SetModel: not precached: models/survivors/survivor_biker.mdl
Note that it has done this for every character, not just Francis, anybody know what to do?

Used to have that problem but it fixed itself.
Upggrade 20 iun., 2013 @ 8:21pm 
I guess I'll try re-installing. It never gave me this problem until I decided I actually really wanted to play The Passing.
Vengeful Waffle 20 iun., 2013 @ 9:29pm 
That's the file path for Francis, I'm guessing the game was unable to access his model for some reason. Is this problem specific only to the Passing or does it happen in the ported original campaigns?
Upggrade 21 iun., 2013 @ 11:45am 
It only happens to me in The Passing, and it isn't just Francis, I've also gotten that error for Zoey and Louis.
< >
Afişate 1-6 din 6 de comentarii
Per pagină: 15 30 50

Left 4 Dead 2 > Discuții generale > Detaliile subiectului
Data publicării: 18 iun., 2013 @ 4:03pm
Mesaje: 6