Left 4 Dead 2 > 総合掲示板 > トピックの詳細
Upggrade 2013年6月18日 16時03分
The Passing won't work.
Every time I try to play The Passing as soon as it finishes loading the game crashes to the desktop and I get an error message that says: 5/ - survivor_bot: UTIL_SetModel: not precached: models/survivors/survivor_biker.mdl
Note that it has done this for every character, not just Francis, anybody know what to do?
1-6 / 6 のコメントを表示
< >
Dannehood 2013年6月19日 0時14分 
Remove your addons and see if the problem still persists.
Upggrade 2013年6月20日 18時40分 
That was the first thing I tried, no difference.
Cheesellama 2013年6月20日 20時08分 
Vaas Montenegro の投稿を引用:
Every time I try to play The Passing as soon as it finishes loading the game crashes to the desktop and I get an error message that says: 5/ - survivor_bot: UTIL_SetModel: not precached: models/survivors/survivor_biker.mdl
Note that it has done this for every character, not just Francis, anybody know what to do?

Used to have that problem but it fixed itself.
Upggrade 2013年6月20日 20時21分 
I guess I'll try re-installing. It never gave me this problem until I decided I actually really wanted to play The Passing.
Fridge LargeMeat 2013年6月20日 21時29分 
That's the file path for Francis, I'm guessing the game was unable to access his model for some reason. Is this problem specific only to the Passing or does it happen in the ported original campaigns?
Upggrade 2013年6月21日 11時45分 
It only happens to me in The Passing, and it isn't just Francis, I've also gotten that error for Zoey and Louis.
1-6 / 6 のコメントを表示
< >
ページ毎: 15 30 50
投稿日: 2013年6月18日 16時03分
投稿数: 6