Left 4 Dead 2 > Discussioni generali > Dettagli della discussione
Vaas Montenegro 18 giu 2013, ore 16:03
The Passing won't work.
Every time I try to play The Passing as soon as it finishes loading the game crashes to the desktop and I get an error message that says: 5/ - survivor_bot: UTIL_SetModel: not precached: models/survivors/survivor_biker.mdl
Note that it has done this for every character, not just Francis, anybody know what to do?
Visualizzazione di 1-6 commenti su 6
< >
Dannehood 19 giu 2013, ore 0:14 
Remove your addons and see if the problem still persists.
Vaas Montenegro 20 giu 2013, ore 18:40 
That was the first thing I tried, no difference.
cheesellama_thedevil 20 giu 2013, ore 20:08 
Messaggio originale di Vaas Montenegro:
Every time I try to play The Passing as soon as it finishes loading the game crashes to the desktop and I get an error message that says: 5/ - survivor_bot: UTIL_SetModel: not precached: models/survivors/survivor_biker.mdl
Note that it has done this for every character, not just Francis, anybody know what to do?

Used to have that problem but it fixed itself.
Vaas Montenegro 20 giu 2013, ore 20:21 
I guess I'll try re-installing. It never gave me this problem until I decided I actually really wanted to play The Passing.
Captain Caboose 20 giu 2013, ore 21:29 
That's the file path for Francis, I'm guessing the game was unable to access his model for some reason. Is this problem specific only to the Passing or does it happen in the ported original campaigns?
Vaas Montenegro 21 giu 2013, ore 11:45 
It only happens to me in The Passing, and it isn't just Francis, I've also gotten that error for Zoey and Louis.
Visualizzazione di 1-6 commenti su 6
< >
Per pagina: 15 30 50
Data di pubblicazione: 18 giu 2013, ore 16:03
Messaggi: 6