Left 4 Dead 2 > Általános témák > Téma részletei
Upggrade 2013. jún. 18. @ du. 4:03
The Passing won't work.
Every time I try to play The Passing as soon as it finishes loading the game crashes to the desktop and I get an error message that says: 5/ - survivor_bot: UTIL_SetModel: not precached: models/survivors/survivor_biker.mdl
Note that it has done this for every character, not just Francis, anybody know what to do?
16/6 megjegyzés mutatása
< >
Dannehood 2013. jún. 19. @ de. 12:14 
Remove your addons and see if the problem still persists.
Upggrade 2013. jún. 20. @ du. 6:40 
That was the first thing I tried, no difference.
Cheesellama 2013. jún. 20. @ du. 8:08 
Vaas Montenegro eredeti hozzászólása:
Every time I try to play The Passing as soon as it finishes loading the game crashes to the desktop and I get an error message that says: 5/ - survivor_bot: UTIL_SetModel: not precached: models/survivors/survivor_biker.mdl
Note that it has done this for every character, not just Francis, anybody know what to do?

Used to have that problem but it fixed itself.
Upggrade 2013. jún. 20. @ du. 8:21 
I guess I'll try re-installing. It never gave me this problem until I decided I actually really wanted to play The Passing.
Gimmeh Jibbs! 2013. jún. 20. @ du. 9:29 
That's the file path for Francis, I'm guessing the game was unable to access his model for some reason. Is this problem specific only to the Passing or does it happen in the ported original campaigns?
Upggrade 2013. jún. 21. @ de. 11:45 
It only happens to me in The Passing, and it isn't just Francis, I've also gotten that error for Zoey and Louis.
16/6 megjegyzés mutatása
< >
Laponként: 15 30 50
Küldés ideje: 2013. jún. 18. @ du. 4:03
Hozzászólások: 6