Left 4 Dead 2

Left 4 Dead 2

Voir les stats:
Left 4 Dead 2 > Discussions générales > Détails du sujet
The Passing won't work.
Every time I try to play The Passing as soon as it finishes loading the game crashes to the desktop and I get an error message that says: 5/ - survivor_bot: UTIL_SetModel: not precached: models/survivors/survivor_biker.mdl
Note that it has done this for every character, not just Francis, anybody know what to do?
< >
Affichage des commentaires 1 à 6 sur 6
Remove your addons and see if the problem still persists.
That was the first thing I tried, no difference.
Vaas Montenegro a écrit :
Every time I try to play The Passing as soon as it finishes loading the game crashes to the desktop and I get an error message that says: 5/ - survivor_bot: UTIL_SetModel: not precached: models/survivors/survivor_biker.mdl
Note that it has done this for every character, not just Francis, anybody know what to do?

Used to have that problem but it fixed itself.
I guess I'll try re-installing. It never gave me this problem until I decided I actually really wanted to play The Passing.
That's the file path for Francis, I'm guessing the game was unable to access his model for some reason. Is this problem specific only to the Passing or does it happen in the ported original campaigns?
It only happens to me in The Passing, and it isn't just Francis, I've also gotten that error for Zoey and Louis.
< >
Affichage des commentaires 1 à 6 sur 6
Par page : 15 30 50

Left 4 Dead 2 > Discussions générales > Détails du sujet