Vaas Montenegro Jun 18, 2013 @ 4:03pm
The Passing won't work.
Every time I try to play The Passing as soon as it finishes loading the game crashes to the desktop and I get an error message that says: 5/ - survivor_bot: UTIL_SetModel: not precached: models/survivors/survivor_biker.mdl
Note that it has done this for every character, not just Francis, anybody know what to do?
Showing 1-6 of 6 comments
< >
Dannehood Jun 19, 2013 @ 12:14am 
Remove your addons and see if the problem still persists.
Vaas Montenegro Jun 20, 2013 @ 6:40pm 
That was the first thing I tried, no difference.
cheesellama_thedevil Jun 20, 2013 @ 8:08pm 
Originally posted by Vaas Montenegro:
Every time I try to play The Passing as soon as it finishes loading the game crashes to the desktop and I get an error message that says: 5/ - survivor_bot: UTIL_SetModel: not precached: models/survivors/survivor_biker.mdl
Note that it has done this for every character, not just Francis, anybody know what to do?

Used to have that problem but it fixed itself.
Vaas Montenegro Jun 20, 2013 @ 8:21pm 
I guess I'll try re-installing. It never gave me this problem until I decided I actually really wanted to play The Passing.
Captain Caboose Jun 20, 2013 @ 9:29pm 
That's the file path for Francis, I'm guessing the game was unable to access his model for some reason. Is this problem specific only to the Passing or does it happen in the ported original campaigns?
Vaas Montenegro Jun 21, 2013 @ 11:45am 
It only happens to me in The Passing, and it isn't just Francis, I've also gotten that error for Zoey and Louis.
Showing 1-6 of 6 comments
< >
Per page: 15 30 50
Date Posted: Jun 18, 2013 @ 4:03pm
Posts: 6