Left 4 Dead 2 > Algemene discussies > Details van topic
Upggrade 18 jun 2013 om 4:03nm
The Passing won't work.
Every time I try to play The Passing as soon as it finishes loading the game crashes to the desktop and I get an error message that says: 5/ - survivor_bot: UTIL_SetModel: not precached: models/survivors/survivor_biker.mdl
Note that it has done this for every character, not just Francis, anybody know what to do?
1-6 van 6 reacties weergegeven
< >
Dannehood 19 jun 2013 om 12:14vm 
Remove your addons and see if the problem still persists.
Upggrade 20 jun 2013 om 6:40nm 
That was the first thing I tried, no difference.
cheesellama_thedevil 20 jun 2013 om 8:08nm 
Origineel geplaatst door Vaas Montenegro:
Every time I try to play The Passing as soon as it finishes loading the game crashes to the desktop and I get an error message that says: 5/ - survivor_bot: UTIL_SetModel: not precached: models/survivors/survivor_biker.mdl
Note that it has done this for every character, not just Francis, anybody know what to do?

Used to have that problem but it fixed itself.
Upggrade 20 jun 2013 om 8:21nm 
I guess I'll try re-installing. It never gave me this problem until I decided I actually really wanted to play The Passing.
Captain Caboose 20 jun 2013 om 9:29nm 
That's the file path for Francis, I'm guessing the game was unable to access his model for some reason. Is this problem specific only to the Passing or does it happen in the ported original campaigns?
Upggrade 21 jun 2013 om 11:45vm 
It only happens to me in The Passing, and it isn't just Francis, I've also gotten that error for Zoey and Louis.
1-6 van 6 reacties weergegeven
< >
Per pagina: 15 30 50
Geplaatst op: 18 jun 2013 om 4:03nm
Aantal berichten: 6