Left 4 Dead 2 > Загальні обговорення > Подробиці теми
The big bad wolf 9 чер 2013 о 23:17
cant connect to any games
"play campaign > quick match, play online" wont connect no matter how many times i try, i get a message telling me the game failed to find any games. I've playes almost 400 hours of l4d2 and reinstalled the game recently after the card patch, havent been able to play since, still didnt try it with friends.
Anyone might know whats going on?
Показані коментарі 113 із 13
< >
The big bad wolf 10 чер 2013 о 12:24 
bump
Megakrispy 14 чер 2013 о 11:28 
Same problem.
Shao 14 чер 2013 о 12:35 
Let the game be running for a moment, then try again. If that doesn't work, put steam.exe in higher priority until it can connect to steam servers of L4D2.
OzLefty76 17 чер 2013 о 21:42 
Same problem. Also with TF2.

Used to work fine.
Papa Smurf 18 чер 2013 о 2:47 
Did you check that you are online or you are on offline mod look at your steams icon if it has red dots you are offline. Try to log in again
Автор останньої редакції: Papa Smurf; 18 чер 2013 о 4:34
CLEN 18 чер 2013 о 4:33 
same problem cant go online and freind list all offline
Andry007 18 чер 2013 о 4:38 
the same problem :-(
Papa Smurf 18 чер 2013 о 4:43 
Try checking your firewalls (mcaffee, windows, AVG) and see if it works better without them, make sure to turn them back on when your done!
The big bad wolf 18 чер 2013 о 4:45 
since we're getting a lot of posts here now i just wanna say that the issue fixed itself for me, i literally did nothing but wait a day and try finding a match again, and it worked then.
Papa Smurf 18 чер 2013 о 4:47 
did you reset your modem or anything like that ??

Цитата допису Get Low:
since we're getting a lot of posts here now i just wanna say that the issue fixed itself for me, i literally did nothing but wait a day and try finding a match again, and it worked then.
The big bad wolf 18 чер 2013 о 5:09 
No.
Цитата допису Sh*thappens:
did you reset your modem or anything like that ??

OzLefty76 18 чер 2013 о 15:06 
Windows Firewall seemed to have suddenly set two copies of most things and my laptop had decided to call the home network a public network.

Tried quitting Windows firewall: didn't work.
Tried adding TF2, L4D, half life etc to the list of programs to let through: didn't work.
Rebooted after doing the previous step - works now.
Der Schaufler 18 лип 2013 о 14:55 
Цитата допису Blackie McNig:
bump
bla bla bla
Показані коментарі 113 із 13
< >
На сторінку: 15 30 50
Опубліковано: 9 чер 2013 о 23:17
Дописів: 13