Left 4 Dead 2 > Genel Başlıklar > Konu Detayları
ay papi 9 Haz 2013 @ 11:17pm
cant connect to any games
"play campaign > quick match, play online" wont connect no matter how many times i try, i get a message telling me the game failed to find any games. I've playes almost 400 hours of l4d2 and reinstalled the game recently after the card patch, havent been able to play since, still didnt try it with friends.
Anyone might know whats going on?
13 yorumdan 1 ile 13 arası gösteriliyor
< >
ay papi 10 Haz 2013 @ 12:24pm 
bump
Megakrispy 14 Haz 2013 @ 11:28am 
Same problem.
Shao 14 Haz 2013 @ 12:35pm 
Let the game be running for a moment, then try again. If that doesn't work, put steam.exe in higher priority until it can connect to steam servers of L4D2.
OzLefty76 17 Haz 2013 @ 9:42pm 
Same problem. Also with TF2.

Used to work fine.
Papa Smurf 18 Haz 2013 @ 2:47am 
Did you check that you are online or you are on offline mod look at your steams icon if it has red dots you are offline. Try to log in again
En son Papa Smurf tarafından düzenlendi; 18 Haz 2013 @ 4:34am
CLEN 18 Haz 2013 @ 4:33am 
same problem cant go online and freind list all offline
Andry007 18 Haz 2013 @ 4:38am 
the same problem :-(
Papa Smurf 18 Haz 2013 @ 4:43am 
Try checking your firewalls (mcaffee, windows, AVG) and see if it works better without them, make sure to turn them back on when your done!
ay papi 18 Haz 2013 @ 4:45am 
since we're getting a lot of posts here now i just wanna say that the issue fixed itself for me, i literally did nothing but wait a day and try finding a match again, and it worked then.
Papa Smurf 18 Haz 2013 @ 4:47am 
did you reset your modem or anything like that ??

Get Low tarafından gönderilen ileti:
since we're getting a lot of posts here now i just wanna say that the issue fixed itself for me, i literally did nothing but wait a day and try finding a match again, and it worked then.
ay papi 18 Haz 2013 @ 5:09am 
No.
Sh*thappens tarafından gönderilen ileti:
did you reset your modem or anything like that ??

OzLefty76 18 Haz 2013 @ 3:06pm 
Windows Firewall seemed to have suddenly set two copies of most things and my laptop had decided to call the home network a public network.

Tried quitting Windows firewall: didn't work.
Tried adding TF2, L4D, half life etc to the list of programs to let through: didn't work.
Rebooted after doing the previous step - works now.
Der Schaufler 18 Tem 2013 @ 2:55pm 
Blackie McNig tarafından gönderilen ileti:
bump
bla bla bla
13 yorumdan 1 ile 13 arası gösteriliyor
< >
Sayfa başına: 15 30 50
Gönderilme Tarihi: 9 Haz 2013 @ 11:17pm
İleti: 13