Left 4 Dead 2 > 一般討論 > 主題細節
SLUT 2013 年 06 月 9 日 @ 下午 11 時 17 分
cant connect to any games
"play campaign > quick match, play online" wont connect no matter how many times i try, i get a message telling me the game failed to find any games. I've playes almost 400 hours of l4d2 and reinstalled the game recently after the card patch, havent been able to play since, still didnt try it with friends.
Anyone might know whats going on?
顯示 1-13,共 13 則回應
< >
SLUT 2013 年 06 月 10 日 @ 下午 12 時 24 分 
bump
Megakrispy 2013 年 06 月 14 日 @ 上午 11 時 28 分 
Same problem.
Shao 2013 年 06 月 14 日 @ 下午 12 時 35 分 
Let the game be running for a moment, then try again. If that doesn't work, put steam.exe in higher priority until it can connect to steam servers of L4D2.
OzLefty76 2013 年 06 月 17 日 @ 下午 9 時 42 分 
Same problem. Also with TF2.

Used to work fine.
Ace of Spades 2013 年 06 月 18 日 @ 上午 2 時 47 分 
Did you check that you are online or you are on offline mod look at your steams icon if it has red dots you are offline. Try to log in again
最後修改者:Ace of Spades; 2013 年 06 月 18 日 @ 上午 4 時 34 分
CLEN 2013 年 06 月 18 日 @ 上午 4 時 33 分 
same problem cant go online and freind list all offline
Andry007 2013 年 06 月 18 日 @ 上午 4 時 38 分 
the same problem :-(
Ace of Spades 2013 年 06 月 18 日 @ 上午 4 時 43 分 
Try checking your firewalls (mcaffee, windows, AVG) and see if it works better without them, make sure to turn them back on when your done!
SLUT 2013 年 06 月 18 日 @ 上午 4 時 45 分 
since we're getting a lot of posts here now i just wanna say that the issue fixed itself for me, i literally did nothing but wait a day and try finding a match again, and it worked then.
Ace of Spades 2013 年 06 月 18 日 @ 上午 4 時 47 分 
did you reset your modem or anything like that ??

Get Low 發表:
since we're getting a lot of posts here now i just wanna say that the issue fixed itself for me, i literally did nothing but wait a day and try finding a match again, and it worked then.
SLUT 2013 年 06 月 18 日 @ 上午 5 時 09 分 
No.
Sh*thappens 發表:
did you reset your modem or anything like that ??

OzLefty76 2013 年 06 月 18 日 @ 下午 3 時 06 分 
Windows Firewall seemed to have suddenly set two copies of most things and my laptop had decided to call the home network a public network.

Tried quitting Windows firewall: didn't work.
Tried adding TF2, L4D, half life etc to the list of programs to let through: didn't work.
Rebooted after doing the previous step - works now.
{ESC} Der Schaufler 2013 年 07 月 18 日 @ 下午 2 時 55 分 
Blackie McNig 發表:
bump
bla bla bla
顯示 1-13,共 13 則回應
< >
每頁: 15 30 50
張貼日期: 2013 年 06 月 9 日 @ 下午 11 時 17 分
回覆: 13