Left 4 Dead 2 > Discuții generale > Detaliile subiectului
Midnight Rider 9 iun., 2013 @ 11:17pm
cant connect to any games
"play campaign > quick match, play online" wont connect no matter how many times i try, i get a message telling me the game failed to find any games. I've playes almost 400 hours of l4d2 and reinstalled the game recently after the card patch, havent been able to play since, still didnt try it with friends.
Anyone might know whats going on?
Afişate 1-13 din 13 de comentarii
< >
Midnight Rider 10 iun., 2013 @ 12:24pm 
bump
Megakrispy 14 iun., 2013 @ 11:28am 
Same problem.
Shao 14 iun., 2013 @ 12:35pm 
Let the game be running for a moment, then try again. If that doesn't work, put steam.exe in higher priority until it can connect to steam servers of L4D2.
OzLefty76 17 iun., 2013 @ 9:42pm 
Same problem. Also with TF2.

Used to work fine.
Papa Smurf 18 iun., 2013 @ 2:47am 
Did you check that you are online or you are on offline mod look at your steams icon if it has red dots you are offline. Try to log in again
Editat ultima dată de Papa Smurf; 18 iun., 2013 @ 4:34am
CLEN 18 iun., 2013 @ 4:33am 
same problem cant go online and freind list all offline
Andry007 18 iun., 2013 @ 4:38am 
the same problem :-(
Papa Smurf 18 iun., 2013 @ 4:43am 
Try checking your firewalls (mcaffee, windows, AVG) and see if it works better without them, make sure to turn them back on when your done!
Midnight Rider 18 iun., 2013 @ 4:45am 
since we're getting a lot of posts here now i just wanna say that the issue fixed itself for me, i literally did nothing but wait a day and try finding a match again, and it worked then.
Papa Smurf 18 iun., 2013 @ 4:47am 
did you reset your modem or anything like that ??

Get Low a scris:
since we're getting a lot of posts here now i just wanna say that the issue fixed itself for me, i literally did nothing but wait a day and try finding a match again, and it worked then.
Midnight Rider 18 iun., 2013 @ 5:09am 
No.
Sh*thappens a scris:
did you reset your modem or anything like that ??

OzLefty76 18 iun., 2013 @ 3:06pm 
Windows Firewall seemed to have suddenly set two copies of most things and my laptop had decided to call the home network a public network.

Tried quitting Windows firewall: didn't work.
Tried adding TF2, L4D, half life etc to the list of programs to let through: didn't work.
Rebooted after doing the previous step - works now.
Der Schaufler 18 iul., 2013 @ 2:55pm 
Blackie McNig a scris:
bump
bla bla bla
Afişate 1-13 din 13 de comentarii
< >
Per pagină: 15 30 50
Data publicării: 9 iun., 2013 @ 11:17pm
Mesaje: 13