Left 4 Dead 2 > Γενικές συζητήσεις > Λεπτομέρειες θέματος
THUG NASTY 9 Ιουν, 2013 @ 11:17μμ
cant connect to any games
"play campaign > quick match, play online" wont connect no matter how many times i try, i get a message telling me the game failed to find any games. I've playes almost 400 hours of l4d2 and reinstalled the game recently after the card patch, havent been able to play since, still didnt try it with friends.
Anyone might know whats going on?
Εμφάνιση 1-13 από 13 σχόλια
< >
THUG NASTY 10 Ιουν, 2013 @ 12:24μμ 
bump
Megakrispy 14 Ιουν, 2013 @ 11:28πμ 
Same problem.
S h a o 14 Ιουν, 2013 @ 12:35μμ 
Let the game be running for a moment, then try again. If that doesn't work, put steam.exe in higher priority until it can connect to steam servers of L4D2.
OzLefty76 17 Ιουν, 2013 @ 9:42μμ 
Same problem. Also with TF2.

Used to work fine.
Papa Smurf 18 Ιουν, 2013 @ 2:47πμ 
Did you check that you are online or you are on offline mod look at your steams icon if it has red dots you are offline. Try to log in again
Τελευταία επεξεργασία από Papa Smurf; 18 Ιουν, 2013 @ 4:34πμ
CLEN 18 Ιουν, 2013 @ 4:33πμ 
same problem cant go online and freind list all offline
Andry007 18 Ιουν, 2013 @ 4:38πμ 
the same problem :-(
Papa Smurf 18 Ιουν, 2013 @ 4:43πμ 
Try checking your firewalls (mcaffee, windows, AVG) and see if it works better without them, make sure to turn them back on when your done!
THUG NASTY 18 Ιουν, 2013 @ 4:45πμ 
since we're getting a lot of posts here now i just wanna say that the issue fixed itself for me, i literally did nothing but wait a day and try finding a match again, and it worked then.
Papa Smurf 18 Ιουν, 2013 @ 4:47πμ 
did you reset your modem or anything like that ??

Αναρτήθηκε αρχικά από Get Low:
since we're getting a lot of posts here now i just wanna say that the issue fixed itself for me, i literally did nothing but wait a day and try finding a match again, and it worked then.
THUG NASTY 18 Ιουν, 2013 @ 5:09πμ 
No.
Αναρτήθηκε αρχικά από Sh*thappens:
did you reset your modem or anything like that ??

OzLefty76 18 Ιουν, 2013 @ 3:06μμ 
Windows Firewall seemed to have suddenly set two copies of most things and my laptop had decided to call the home network a public network.

Tried quitting Windows firewall: didn't work.
Tried adding TF2, L4D, half life etc to the list of programs to let through: didn't work.
Rebooted after doing the previous step - works now.
Flinten Uschi // Der Schaufler 18 Ιουλ, 2013 @ 2:55μμ 
Αναρτήθηκε αρχικά από Blackie McNig:
bump
bla bla bla
Εμφάνιση 1-13 από 13 σχόλια
< >
Ανά σελίδα: 15 30 50
Ημ/νία ανάρτησης: 9 Ιουν, 2013 @ 11:17μμ
Αναρτήσεις: 13