Left 4 Dead 2 > 일반 토론 > 제목 정보
arbitwah 2013년 3월 9일 오후 6시 11분
Choppy Frames
I keep getting choppy, freeze frames or even teleporting. My frame rate never drops below 150 my ping is roughly 80 so I can't figure out what is causing this. Any help telling me what my problem is. I have an i5 2500k processor and 660ti.
7개 중 1-7 표시중
< >
Azimuth 2013년 3월 9일 오후 10시 43분 
type net_graph 5 (I think 3 and above will work -but I'm only familiar with 5) into the console and keep an eye on your choke and loss values during these choppy periods/freeze frames and teleporting. Both of choke and loss relate to packet flow (snapshots sent back and forth between you and the server). To ensure that this isn't an issue, you can also type rate 30000;cl_updaterate 30;cl_cmdrate 30; into the console as they will ensure optimal network performance (assuming your internet connection isn't the issue itself).

If you're still receiving a lot of choke with these settings then the issue is very likely serverside, however, if you're receiving a lot of loss you should probably contact your isp, as the issue is your connection. For reference choke/loss value = % of packets being dropped/lossed.
arbitwah 2013년 3월 10일 오후 3시 56분 
Alright I will try that
Nan 2013년 3월 11일 오전 6시 28분 
Wow good hardware. Uh that is pretty weird that you're getting choppy frames. Did you update the drivers? What resolution are you playing on?
arbitwah 2013년 3월 11일 오전 11시 11분 
Im playing at 1080p running the newest drivers. Azimuth was right though. I have an autoexec thats supposed to change my cl update rate and cmdrate. Well low and behold its no longer working with that. So I changed it now. Im not experiencing this as much I did and now only expierence this when im getting loss.
Beaver Da Cereal 2013년 3월 11일 오후 1시 08분 
80 ping? ♥♥♥♥ thats high
arbitwah 2013년 3월 11일 오후 1시 34분 
Thats Suddenlink. Even though when I test it. It says I have like 12 ping but in game for almost all games runs at about 50-80 sometimes 100
Azimuth 2013년 3월 11일 오후 2시 24분 
arbitwah님이 먼저 게시:
Im playing at 1080p running the newest drivers. Azimuth was right though. I have an autoexec thats supposed to change my cl update rate and cmdrate. Well low and behold its no longer working with that. So I changed it now. Im not experiencing this as much I did and now only expierence this when im getting loss.
Glad to hear it helped, net_graph 5 is a great tool for helping identify the exact cause of the issue, as choke/loss sometimes gets confused with graphical issues since it causes skipping/jitter.

;864961722053512574님이 먼저 게시:
80 ping? ♥♥♥♥ thats high
It's not that high, I normally play with anywhere from 50-90 ping on local servers (Australia) and 200-300 on US servers fairly comfortably (although it is painful at times).
7개 중 1-7 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2013년 3월 9일 오후 6시 11분
게시글: 7