stuipedkid Mar 4, 2013 @ 1:47pm
addon campaign problem some one please help
every time I download any campaign, when i get to the main menu the thing at the bottom comes up and tells me i got the campaign then the game closes me back to were i was before i started up the game. I'v tried reinstalling the game, and that dosn't help the only thing I can do is unsubscribe to the campaign. it dosn,t do this with skins, mods or even survival maps just campaign if any one knows how to fix this please tell I'v seen other people with the same problem but no answers somebody please help!
Showing 1-4 of 4 comments
< >
KayDee May 4, 2013 @ 4:05pm 
Got the same problem.
[HOH]Hellion666 May 4, 2013 @ 7:06pm 
You have to make sure that the map appears in your addons folder! To do this, go to local disk/program files/steam/steamapps/common/l4d2/l4d2/addons
If the map does not appear in this folder it will not work correctly! Just simply click and drag the map into that folder after unzipping it! Hope this helps :)
KayDee May 5, 2013 @ 4:19am 
Yes I would, but the .vpk actually nevers gets downloaded. It says so, but it doesn't and does only happen for campaigns.
[HOH]Hellion666 May 5, 2013 @ 4:57pm 
Originally posted by KayDee:
Yes I would, but the .vpk actually nevers gets downloaded. It says so, but it doesn't and does only happen for campaigns.

I would be doing a "verify game cache" then! To do this go to your games list/l4d2(right click)/properties/local files/verify game cache! I hope this helps you :)
Showing 1-4 of 4 comments
< >
Per page: 15 30 50
Date Posted: Mar 4, 2013 @ 1:47pm
Posts: 4