Left 4 Dead 2

Left 4 Dead 2

Преглед на статистиките:
Left 4 Dead 2 > Общи дискусии > Подробности за темата
FatPurple 2 март 2013 в 5:37 следобед
Warning:..."-insecure" in launch options...
I have windows 8 and recently installed L4D2. When I start the game it loads to the main screen with the message, "Warning: You have '-insecure' in the launch options which will prevent you from connecting to VAC secured servers." After clicking ok I can not do anything on the main screen. Things are kind of misplaced and I can't click on anything, not even to quit the game.

How do I fix this issue?
< >
Показване на 1-1 от 1 коментара
m30w 2 март 2013 в 7:06 следобед 
right click, properties, general tab then click launch options...remove "-insecure" from the launch options.
< >
Показване на 1-1 от 1 коментара
На страница: 15 30 50

Left 4 Dead 2 > Общи дискусии > Подробности за темата
Дата на публикуване: 2 март 2013 в 5:37 следобед
Публикации: 1