Left 4 Dead 2 > Γενικές συζητήσεις > Λεπτομέρειες θέματος
MonsterBrand 1 Μαρ, 2013 @ 4:05μμ
Trouble starting the game
Hey everyone. I purchased Left 4 Dead 2 as a gift for my dad before Christmas. He downloaded the game and it is now in his Steam library. But when he opens up the game and it goes to the start menu, his cursor does not appear and the keyboard controls don't even work. The menu just sits there, and he cannot interact with it at all, so he cannot even play the game that I purchased for him.

We've tried "checking the integrity of the game cache", but that did not do anything. And re-installing the game did not do anything either. I'm not sure what to do. ANyone have any suggestions?
Εμφάνιση 1-13 από 13 σχόλια
< >
MonsterBrand 1 Μαρ, 2013 @ 5:53μμ 
bump.
Freddy Fazbear V3RM 1 Μαρ, 2013 @ 6:19μμ 
Contact Steam for support?
MonsterBrand 18 Μαρ, 2013 @ 4:41μμ 
Bump. I have contacted Steam Support. It's been over 2 weeks and they have not responded to me. This is so frustrating.
Igloo (Αποκλεισμένος) 18 Μαρ, 2013 @ 4:44μμ 
I have the same ♥♥♥♥ing problem
MonsterBrand 18 Μαρ, 2013 @ 4:51μμ 
well, although it's not much consolation, I'm glad I'm not the only one. I wish Steam Support would get back to me. I've already contacted them twice. If I hear anything from them, I will update here.
Igloo (Αποκλεισμένος) 18 Μαρ, 2013 @ 5:08μμ 
Im so pissed. I had another account and Steam Guard wouldnt let me open it up... I bought an new computer because my other one got a virus so i lost ALL of my steam games... This is the one game i acctually enjoy on steam and it wont ♥♥♥♥ing play!!!! UGH im frustrated FIX THIS!!!!!!!!!
Igloo (Αποκλεισμένος) 18 Μαρ, 2013 @ 5:36μμ 
OMG I GOT IT TO WORK... I DONT KNOW HOW... I JUST STARTED IT UP AGAIN AND IT WORKED?!??!?!
MonsterBrand 23 Μαρ, 2013 @ 8:20μμ 
mine still isn't working. And still no response from Steam Support. seriously Steam? Seriously!?
BARMAN! 24 Μαρ, 2013 @ 2:48μμ 
same problem here, not sure what to do
BARMAN! 24 Μαρ, 2013 @ 2:51μμ 
I just ran my steam as admin, and it worked, try doing the same thing, and if it doesn't , then I dont know.
Chicken 25 Μαρ, 2013 @ 1:34πμ 
same i tried evrythink it was working fine ♥♥♥♥ l4d2 work shop
Chicken 25 Μαρ, 2013 @ 1:34πμ 
Αναρτήθηκε αρχικά από GOLDEN DIARRHEA!:
I just ran my steam as admin, and it worked, try doing the same thing, and if it doesn't , then I dont know.
if i run steam as admin it work?
Chicken 25 Μαρ, 2013 @ 1:50πμ 
YOUTUBEEEEEEEEEEEEEE TIME XD
Εμφάνιση 1-13 από 13 σχόλια
< >
Ανά σελίδα: 15 30 50
Ημ/νία ανάρτησης: 1 Μαρ, 2013 @ 4:05μμ
Αναρτήσεις: 13