Left 4 Dead 2 > Discussões Gerais > Detalhes do tópico
Rain 25 Fev, 2013 às 17:27
Microstuttering all over again
I stopped playing L4D2 for a couple of weeks. Now that I'm playing again, a microstuttering issue that I had when I first installed the game is back. When I loaded the game all of my controls settings had to be redone. I read that disabling Vsync fixed the issue in the past (years ago) And I think that I had to do that to fix it the first time. But now it is back. Why? Was there a recent L4D2 update in the past two weeks? I just got a steam update today. I have no clue what would cause this but it's ruined the game. I next tried updating to the latest nvidia drivers but they've always been up to date anyway. That didn't fix the issue either. What gives? I guess I'll just stop playing for now because it ruins the entire game.
A mostrar 1-9 de 9 comentários
< >
Rain 25 Fev, 2013 às 17:49 
Removed Addons, and that made the stuttering worse for some reason. Had already verified game files twice (it found two files, then one.) After removing addons ran verify game cache 3 times and it kept finding something wrong. I'm deleting the game now and will reinstall. But this makes zero sense. Maybe workshop really hosed the game. I don't know.
Rain 25 Fev, 2013 às 20:33 
Deleted the entire game using "delete local content" and then reinstalled.

Still microstuttering.
Chet 25 Fev, 2013 às 22:40 
You never need to uninstall and reinstall - that is the worst advice continually given here.

Are you running anti-virus software?
Rain 26 Fev, 2013 às 6:05 
I turned off Panda Cloud Antivirus with no results. Still stuttering. Even after the reinstall. (Which seemed dubious to do to a previously working install but it would prevent about 20 people coming in here suggesting it.)
Lemmers 26 Fev, 2013 às 6:57 
Have you tried disabling Multicore rendering in the video options? I thought that was the cause of some problems like this, and if all your control settings reverted this too may be turned on by default when you need it off for stability.

Also, L4D2 always redownloads certain files every time you verify even if they aren't missing or corrupt. Some temporary files change while playing, so after that they don't match the "Official" file for comparison and are redownloaded. They are just false positives.
Rain 26 Fev, 2013 às 10:38 
Thanks for the information guys. I'll try the disable multicore option and then try the preload . I have a 560 TI. I already disabled vsync both in-game and in the Nvidia control panel. I also forced raw mouse but those things didn't help.
Rain 26 Fev, 2013 às 10:54 
Both didn't work. I even disabled multicore in the Nvidia control panel as well. That really made it worse and unplayable! BTW It was stuttering before I installed the latest graphics update. L4D2 was never a 3d profile in the Nvidia control panel previously so this all seems unnecessary. But I tried them all anyway.

There are 3 things that have changed since I last played 2 have been the steam patches like the the L4D2 patch to add the workshop. And then of course somehow all of my in-game keys had to be reset. But the graphics options were all the same as before so I don't think that any of those were reverted in any way. But I tried messing with those anyway with still no luck.

One last thing I noticed that changed were nvidia drivers for the motherboard. All other games.. the 5 that I have played are just fine.

I have no idea why the steam-based patches or even motherboard drivers would cause this. I'm going to try to delete the game in order to locate any files that remain after uninstall in that directory area to see if there are any config files laying around to delete.

But nobody else is having the issue that I can tell so I may revert the MB drivers.
Rain 27 Fev, 2013 às 11:47 
I comepletly deleted the game...again. I found all sorts of stuff laying around in the directory so I deleted the entire thing. I noticed that when I installed the game again, this time all of my video settings really were reset. So it wasn't the settings at all that were related to the glitches.

Fired the game up just now and I am still getting microstutter everywhere... Including in the menus.

I give up. Bye l4d2.
Rain 27 Fev, 2013 às 15:56 
Good news.. although I have no idea why this helped. I got a microsoft update today KB2670838 and then had to reboot. After reboot the game is now working fine again! I don't know if it was the reboot itself or some of the directx updates included in that patch. But whatever. That's a resolution.
A mostrar 1-9 de 9 comentários
< >
Por página: 15 30 50
Postado a: 25 Fev, 2013 às 17:27
Comentários: 9