Tomato Soar-a Feb 23, 2013 @ 4:57pm
ADDONS
Anyone else get this problem where your in l4d2 and the addons wont load ive waited 10 minurtes for it to load but it never did, HELP
Showing 1-15 of 22 comments
< >
quadlatte Feb 23, 2013 @ 5:14pm 
none of mine work
Archangel Feb 23, 2013 @ 5:14pm 
I'm getting this too!
Hentai Prince Feb 23, 2013 @ 5:26pm 
You 3 are ♥♥♥♥ed Without workshop PEW Goodluck playing a boring ♥♥♥♥ing campain world
daletron Feb 23, 2013 @ 5:42pm 
workshop addons have rekindled my love of this game after a long hiatus.
Vempyremon Feb 23, 2013 @ 6:39pm 
Yes, half my mods are gone/wont even load. D:
Snake Eyes Feb 23, 2013 @ 6:46pm 
Dose any one know how to fix it from doing this
War Eternal Feb 23, 2013 @ 7:31pm 
My game won't even load. At least your guys' will do that. :/
Hero.GEO Feb 23, 2013 @ 8:49pm 
game loads but can't connect to a game -_-
Polioliolio Feb 23, 2013 @ 9:07pm 
What the fruit? This same ♥♥♥♥ is happening to me now. I've been waiting for 10 or more minutes, even rebooted the game, and none of my add-onbs are loading...

House Mouse Feb 23, 2013 @ 9:58pm 
I had the same problem! Just delete all of your addons and then install them again. Worked for me....
Queen Sars Feb 23, 2013 @ 10:56pm 
First try unsubscribing and resubscribing. Launch your game and if that doesn't work try logging out of Steam and relogging. I had the same issue and that's how I resolved it.
Tomato Soar-a Feb 24, 2013 @ 7:08am 
umm i uninstalled all my addons got on left for dead 2 and it still says its loading addons. HELP
Frankie! Feb 24, 2013 @ 8:08am 
Originally posted by Mr.Crab:
workshop addons have rekindled my love of this game after a long hiatus.
The same for me! PS: Love the Hieroglyphics logo! heheh

OP: Try to change the location of your mods. Take them from the Workshop folder and place them in the Add-Ons folder, I've seen ppl who got their mods working after doing this.
Tomato Soar-a Feb 24, 2013 @ 8:36am 
Originally posted by Chief.:
Originally posted by Mr.Crab:
workshop addons have rekindled my love of this game after a long hiatus.
The same for me! PS: Love the Hieroglyphics logo! heheh

OP: Try to change the location of your mods. Take them from the Workshop folder and place them in the Add-Ons folder, I've seen ppl who got their mods working after doing this.

Ill try this thank you
Tomato Soar-a Feb 24, 2013 @ 8:47am 
IT WORKED but now i have to have all the addons i downloaded to show up in the floder :c
Showing 1-15 of 22 comments
< >
Per page: 15 30 50
Date Posted: Feb 23, 2013 @ 4:57pm
Posts: 22