Left 4 Dead 2 > 一般討論 > 主題細節
DIABLO[SA] 2013 年 02 月 22 日 @ 下午 7 時 36 分
Workshop no longer working for me, please help
I initially subscribed to the helm's deep map, it downloaded and worked fine and I played fine. Then I tried to play the next day and it wouldn't join and told me to download the game. I checked my workshop folder in my left4dead2 folder and the file was there. I deleted the file, unsubcribed and then subscribed again, it said it downlaoded the file but when I checked my workshop folder the file was not downloaded.

I then tried to get another map, after doing it it showed it was downloading, it finished but then when I looked in my workshop folder it still wasn't there. I started the game and tried to start matches with either map, and the maps were not there, then I tried to join servers with these maps and it still didn't work.

I tried to verify my game files and it verified fine. I am on win 7x64.

Any idea whats wrong? Thanks!
顯示 1-5,共 5 則回應
< >
Latias 2013 年 02 月 23 日 @ 上午 7 時 03 分 
I recomend downloading from L4D Community and Maps' website until it is fuxed.
Yengoshi 2013 年 02 月 23 日 @ 上午 7 時 19 分 
You're not wrong its a global issue with all Workshop games and only Valve can fix it. All you can do is wait.
DIABLO[SA] 2013 年 02 月 23 日 @ 上午 10 時 30 分 
Oh wow you guys are having this problem too? My friend using workshop fine still with no issues, even getting the same maps.
CommiePantherSexMachine 2013 年 02 月 23 日 @ 上午 10 時 49 分 
I also have had this problem,a nd like Carrver86 said we will just have to wait
Jiik 2013 年 02 月 23 日 @ 上午 11 時 30 分 
WORKshop broke. especially for gmod...that game just isnt fun without workshop
顯示 1-5,共 5 則回應
< >
每頁: 15 30 50
張貼日期: 2013 年 02 月 22 日 @ 下午 7 時 36 分
回覆: 5