Left 4 Dead 2 > Discusiones generales > Detalles del tema
Q T 3.14 21 de Feb, 2013 a las 23:56
is anyone else having problems with addons?
for some reason my addons are always loading now its like the same problem in gmod i just have the ones i got from the web. And i kind of think its something with the workshop
Mostrando 1-10 de 10 comentarios
< >
GhasT 22 de Feb, 2013 a las 1:38 
yes. I have this problem too. Although non-workshop addons are working
Old Snake 22 de Feb, 2013 a las 6:12 
I have this problem too, though the custom maps I've downloaded from L4Dmaps.com work fine
Malice 22 de Feb, 2013 a las 6:57 
confirm a problem
Bobadeeba 22 de Feb, 2013 a las 7:06 
Yes non of my add ons from the workshop is working when they were just a few days ago. They just don't load when i start the game or appear in add ons on the main menu. Ive tried uninstalling and re-installing l4d2 and re-subscribing to all my mods and it still won't work. Anyone know how to fix this?
Gamer911 (RUS) 22 de Feb, 2013 a las 7:13 
Same thing with mine add-ons
mang kepweng 22 de Feb, 2013 a las 14:11 
Add ons from the workshop are not working right now. Just wait until they fix this.
Old Snake 22 de Feb, 2013 a las 14:46 
They're working for me now
Phil 22 de Feb, 2013 a las 20:04 
Same here. Sometimes the addons list loads right away and othertimes nothing shows up and the loading symbol is there.
[DMH]~☆Ð0∩ M☆~ 23 de Feb, 2013 a las 5:10 
Mine add ons still not working .. Did steam now the prob ?
Q T 3.14 23 de Feb, 2013 a las 12:45 
there not working again i think workshop is being funky
Mostrando 1-10 de 10 comentarios
< >
Por página: 15 30 50
Publicado el: 21 de Feb, 2013 a las 23:56
Mensajes: 10