Left 4 Dead 2 > 综合讨论 > 主题详情
Q T 3.14 2013年2月21日下午11:56
is anyone else having problems with addons?
for some reason my addons are always loading now its like the same problem in gmod i just have the ones i got from the web. And i kind of think its something with the workshop
正在显示第 1 - 10 条,共 10 条留言
< >
GhasT 2013年2月22日上午1:38 
yes. I have this problem too. Although non-workshop addons are working
Old Snake 2013年2月22日上午6:12 
I have this problem too, though the custom maps I've downloaded from L4Dmaps.com work fine
Malice 2013年2月22日上午6:57 
confirm a problem
Bobadeeba 2013年2月22日上午7:06 
Yes non of my add ons from the workshop is working when they were just a few days ago. They just don't load when i start the game or appear in add ons on the main menu. Ive tried uninstalling and re-installing l4d2 and re-subscribing to all my mods and it still won't work. Anyone know how to fix this?
Gamer911 (RUS) 2013年2月22日上午7:13 
Same thing with mine add-ons
mang kepweng 2013年2月22日下午2:11 
Add ons from the workshop are not working right now. Just wait until they fix this.
Old Snake 2013年2月22日下午2:46 
They're working for me now
420blazeitYOLO 2013年2月22日下午8:04 
Same here. Sometimes the addons list loads right away and othertimes nothing shows up and the loading symbol is there.
[DMH]~☆Ð0∩ M☆~ 2013年2月23日上午5:10 
Mine add ons still not working .. Did steam now the prob ?
Q T 3.14 2013年2月23日下午12:45 
there not working again i think workshop is being funky
正在显示第 1 - 10 条,共 10 条留言
< >
每页显示数: 15 30 50
发帖日期: 2013年2月21日下午11:56
帖子数: 10