Left 4 Dead 2 > 일반 토론 > 제목 정보
Q T 3.14 2013년 2월 21일 오후 11시 56분
is anyone else having problems with addons?
for some reason my addons are always loading now its like the same problem in gmod i just have the ones i got from the web. And i kind of think its something with the workshop
10개 중 1-10 표시중
< >
GhasT 2013년 2월 22일 오전 1시 38분 
yes. I have this problem too. Although non-workshop addons are working
Old Snake 2013년 2월 22일 오전 6시 12분 
I have this problem too, though the custom maps I've downloaded from L4Dmaps.com work fine
Malice 2013년 2월 22일 오전 6시 57분 
confirm a problem
Bobadeeba 2013년 2월 22일 오전 7시 06분 
Yes non of my add ons from the workshop is working when they were just a few days ago. They just don't load when i start the game or appear in add ons on the main menu. Ive tried uninstalling and re-installing l4d2 and re-subscribing to all my mods and it still won't work. Anyone know how to fix this?
Gamer911 (RUS) 2013년 2월 22일 오전 7시 13분 
Same thing with mine add-ons
mang kepweng 2013년 2월 22일 오후 2시 11분 
Add ons from the workshop are not working right now. Just wait until they fix this.
Old Snake 2013년 2월 22일 오후 2시 46분 
They're working for me now
Phil 2013년 2월 22일 오후 8시 04분 
Same here. Sometimes the addons list loads right away and othertimes nothing shows up and the loading symbol is there.
[DMH]~☆Ð0∩ M☆~ 2013년 2월 23일 오전 5시 10분 
Mine add ons still not working .. Did steam now the prob ?
Q T 3.14 2013년 2월 23일 오후 12시 45분 
there not working again i think workshop is being funky
10개 중 1-10 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2013년 2월 21일 오후 11시 56분
게시글: 10