Q T 3.14 21. Feb. 2013 um 23:56 Uhr
is anyone else having problems with addons?
for some reason my addons are always loading now its like the same problem in gmod i just have the ones i got from the web. And i kind of think its something with the workshop
Beiträge 1 - 10 von 10
< >
GhasT 22. Feb. 2013 um 1:38 Uhr 
yes. I have this problem too. Although non-workshop addons are working
Woskis 22. Feb. 2013 um 6:12 Uhr 
I have this problem too, though the custom maps I've downloaded from L4Dmaps.com work fine
Malice 22. Feb. 2013 um 6:57 Uhr 
confirm a problem
Bobadeeba 22. Feb. 2013 um 7:06 Uhr 
Yes non of my add ons from the workshop is working when they were just a few days ago. They just don't load when i start the game or appear in add ons on the main menu. Ive tried uninstalling and re-installing l4d2 and re-subscribing to all my mods and it still won't work. Anyone know how to fix this?
Gamer911 (RUS) 22. Feb. 2013 um 7:13 Uhr 
Same thing with mine add-ons
Ziggy 22. Feb. 2013 um 14:11 Uhr 
Add ons from the workshop are not working right now. Just wait until they fix this.
Woskis 22. Feb. 2013 um 14:46 Uhr 
They're working for me now
Phil 22. Feb. 2013 um 20:04 Uhr 
Same here. Sometimes the addons list loads right away and othertimes nothing shows up and the loading symbol is there.
[DMH]~☆Ð0∩ M☆~ 23. Feb. 2013 um 5:10 Uhr 
Mine add ons still not working .. Did steam now the prob ?
Q T 3.14 23. Feb. 2013 um 12:45 Uhr 
there not working again i think workshop is being funky
Beiträge 1 - 10 von 10
< >
Pro Seite: 15 30 50
Geschrieben am: 21. Feb. 2013 um 23:56 Uhr
Beiträge: 10