Left 4 Dead 2 > Obecné diskuze > Detaily tématu
Q T 3.14 21. úno. 2013 v 11.56 odp.
is anyone else having problems with addons?
for some reason my addons are always loading now its like the same problem in gmod i just have the ones i got from the web. And i kind of think its something with the workshop
Zobrazeno 1-10 z 10 komentářů
< >
GhasT 22. úno. 2013 v 1.38 dop. 
yes. I have this problem too. Although non-workshop addons are working
Old Snake 22. úno. 2013 v 6.12 dop. 
I have this problem too, though the custom maps I've downloaded from L4Dmaps.com work fine
Malice 22. úno. 2013 v 6.57 dop. 
confirm a problem
Bobadeeba 22. úno. 2013 v 7.06 dop. 
Yes non of my add ons from the workshop is working when they were just a few days ago. They just don't load when i start the game or appear in add ons on the main menu. Ive tried uninstalling and re-installing l4d2 and re-subscribing to all my mods and it still won't work. Anyone know how to fix this?
Gamer911 (RUS) 22. úno. 2013 v 7.13 dop. 
Same thing with mine add-ons
mang kepweng 22. úno. 2013 v 2.11 odp. 
Add ons from the workshop are not working right now. Just wait until they fix this.
Old Snake 22. úno. 2013 v 2.46 odp. 
They're working for me now
Phil 22. úno. 2013 v 8.04 odp. 
Same here. Sometimes the addons list loads right away and othertimes nothing shows up and the loading symbol is there.
[DMH]~☆Ð0∩ M☆~ 23. úno. 2013 v 5.10 dop. 
Mine add ons still not working .. Did steam now the prob ?
Q T 3.14 23. úno. 2013 v 12.45 odp. 
there not working again i think workshop is being funky
Zobrazeno 1-10 z 10 komentářů
< >
Na stránku: 15 30 50
Datum odeslání: 21. úno. 2013 v 11.56 odp.
Počet příspěvků: 10