Left 4 Dead 2

Left 4 Dead 2

Преглед на статистиките:
Left 4 Dead 2 > Общи дискусии > Подробности за темата
is anyone else having problems with addons?
for some reason my addons are always loading now its like the same problem in gmod i just have the ones i got from the web. And i kind of think its something with the workshop
< >
Показване на 1-10 от 10 коментара
GhasT 22 февруари 2013 в 1:38 сутринта 
yes. I have this problem too. Although non-workshop addons are working
Woskis 22 февруари 2013 в 6:12 сутринта 
I have this problem too, though the custom maps I've downloaded from L4Dmaps.com work fine
Malice 22 февруари 2013 в 6:57 сутринта 
confirm a problem
Bobadeeba 22 февруари 2013 в 7:06 сутринта 
Yes non of my add ons from the workshop is working when they were just a few days ago. They just don't load when i start the game or appear in add ons on the main menu. Ive tried uninstalling and re-installing l4d2 and re-subscribing to all my mods and it still won't work. Anyone know how to fix this?
Same thing with mine add-ons
vlade 22 февруари 2013 в 2:11 следобед 
Add ons from the workshop are not working right now. Just wait until they fix this.
Woskis 22 февруари 2013 в 2:46 следобед 
They're working for me now
Phil 22 февруари 2013 в 8:04 следобед 
Same here. Sometimes the addons list loads right away and othertimes nothing shows up and the loading symbol is there.
Mine add ons still not working .. Did steam now the prob ?
Rivdog121 23 февруари 2013 в 12:45 следобед 
there not working again i think workshop is being funky
< >
Показване на 1-10 от 10 коментара
На страница: 15 30 50

Left 4 Dead 2 > Общи дискусии > Подробности за темата
Дата на публикуване: 21 февруари 2013 в 11:56 следобед
Публикации: 10