Q T 3.14 Feb 21, 2013 @ 11:56pm
is anyone else having problems with addons?
for some reason my addons are always loading now its like the same problem in gmod i just have the ones i got from the web. And i kind of think its something with the workshop
Showing 1-10 of 10 comments
< >
GhasT Feb 22, 2013 @ 1:38am 
yes. I have this problem too. Although non-workshop addons are working
Old Snake Feb 22, 2013 @ 6:12am 
I have this problem too, though the custom maps I've downloaded from L4Dmaps.com work fine
Malice Feb 22, 2013 @ 6:57am 
confirm a problem
Bobadeeba Feb 22, 2013 @ 7:06am 
Yes non of my add ons from the workshop is working when they were just a few days ago. They just don't load when i start the game or appear in add ons on the main menu. Ive tried uninstalling and re-installing l4d2 and re-subscribing to all my mods and it still won't work. Anyone know how to fix this?
Gamer911 (RUS) Feb 22, 2013 @ 7:13am 
Same thing with mine add-ons
mang kepweng Feb 22, 2013 @ 2:11pm 
Add ons from the workshop are not working right now. Just wait until they fix this.
Old Snake Feb 22, 2013 @ 2:46pm 
They're working for me now
Phil Feb 22, 2013 @ 8:04pm 
Same here. Sometimes the addons list loads right away and othertimes nothing shows up and the loading symbol is there.
[DMH]~☆Ð0∩ M☆~ Feb 23, 2013 @ 5:10am 
Mine add ons still not working .. Did steam now the prob ?
Q T 3.14 Feb 23, 2013 @ 12:45pm 
there not working again i think workshop is being funky
Showing 1-10 of 10 comments
< >
Per page: 15 30 50
Date Posted: Feb 21, 2013 @ 11:56pm
Posts: 10