Left 4 Dead 2 > Általános témák > Téma részletei
ElleCore 2013. febr. 21. @ de. 5:36
Addons not loading?
It worked just fine the days before, I didn't download any new Add-ons, but now everytime I enter L4D2, next to the Add-ons button in the menu is this spinning 4 icon (which means it's loading?), yet no matter how much I wait, no add-on from my workshop is loading anymore. What is going on?
115/37 megjegyzés mutatása
< >
Paz 2013. febr. 21. @ de. 6:28 
Yeah the workshops broken again, i have exactly the same problem only way around it is to move your addons out of workshop folder " steamapps\common\left 4 dead 2\left4dead2\addons\workshop " and into original addons folder " steamapps\common\left 4 dead 2\left4dead2\addons " this will allow you to use any addons you have downloaded already but you wont be able to download new addons until after the workshop is fixed.
Legutóbb szerkesztette: Paz; 2013. febr. 21. @ de. 6:30
Relmatos 2013. febr. 21. @ du. 4:25 
same problem. in the past they'd take ages to load but now they just don't load at all. disapointing. I really wanted to kill some daleks now.
ElleCore 2013. febr. 21. @ du. 4:30 
Seems waiting it out fixed it.. for now. Nice to see the functionality of the workshop.. not.
Ghouldevon 2013. febr. 24. @ du. 12:07 
Ok just go to your addons for workshop like he said then copy all of the addons go back to addons right click and then paste it will work.
♥Pingas™ 2013. febr. 24. @ du. 2:17 
Have the exact same problem.
Rubber_Chicken 2013. febr. 24. @ du. 4:49 
Yeah the same thing happened to me. I validated steam files for L4D2 and it did nothing. I also have a mac if thats the problem.
Linndoria 2013. febr. 24. @ du. 7:29 
All I know is that they work in Single player but not Online play.
JWeier  [Fejlesztő] 2013. febr. 25. @ de. 10:45 
Paz eredeti hozzászólása:
Yeah the workshops broken again, i have exactly the same problem only way around it is to move your addons out of workshop folder " steamapps\common\left 4 dead 2\left4dead2\addons\workshop " and into original addons folder " steamapps\common\left 4 dead 2\left4dead2\addons " this will allow you to use any addons you have downloaded already but you wont be able to download new addons until after the workshop is fixed.

While this will appear to work, you'll break those mods for future updates and will cause duplications to occur when the mods come back online. Please DO NOT copy your add-ons around in this fashion. The Workshop places files it knows about in the addons/workshop folder and they must stay in that folder for the Workshop integration to work properly. If the Workshop ever goes down, please report that on these forums or to Steam support and we'll get it back online as fast as we can. Trying to work around it in this way will only cause weird issues and bugs for you down the line.
Weedian 2013. ápr. 18. @ du. 7:17 
well for last 2 days addons don't work for me at all. no campaign addon can pass loading screen. any solutions?
Rubber_Chicken 2013. ápr. 19. @ du. 7:22 
wait for fix.
EvilTaffyapple 2013. ápr. 20. @ de. 2:47 
Me too. I have a bunch of addons from L4D maps.com which work fine, but y Workshop addons don't appear at all. Glad other eople having the same issues as me though thought my files were infected or something...
flyinghitcher 2013. ápr. 20. @ de. 3:09 
I just add'd 2 new campaigns via workshop, they work'd fine ... I don't see this issue.
An Anemic Turtle 2013. ápr. 20. @ de. 3:25 
Only my manually installed addons are loading. Workshop addons won't load no matter how long I wait. Plus, when I go to 'Subscribed Items' on the Workshop, the list is empty...
fLiPPsTeR 2013. ápr. 20. @ de. 3:29 
Yesterday I downloaded a bunch of addons from the workshop and they worked fine. Now the game can't load any of them. Tried waiting nothing happened. Tried downloading some small skin addons from the workshop just for a check up and nothing happened. All my subscribed items aren't showing on the list. What the hell is going on???
Legutóbb szerkesztette: fLiPPsTeR; 2013. ápr. 20. @ de. 4:10
BONKERS 2013. ápr. 20. @ de. 3:52 
An Anemic Turtle eredeti hozzászólása:
Only my manually installed addons are loading. Workshop addons won't load no matter how long I wait. Plus, when I go to 'Subscribed Items' on the Workshop, the list is empty...
This happens for me too :(
115/37 megjegyzés mutatása
< >
Laponként: 15 30 50
Küldés ideje: 2013. febr. 21. @ de. 5:36
Hozzászólások: 37