Left 4 Dead 2 > Γενικές συζητήσεις > Λεπτομέρειες θέματος
ElleCore 21 Φεβ, 2013 @ 5:36πμ
Addons not loading?
It worked just fine the days before, I didn't download any new Add-ons, but now everytime I enter L4D2, next to the Add-ons button in the menu is this spinning 4 icon (which means it's loading?), yet no matter how much I wait, no add-on from my workshop is loading anymore. What is going on?
Εμφάνιση 1-15 από 37 σχόλια
< >
Paz 21 Φεβ, 2013 @ 6:28πμ 
Yeah the workshops broken again, i have exactly the same problem only way around it is to move your addons out of workshop folder " steamapps\common\left 4 dead 2\left4dead2\addons\workshop " and into original addons folder " steamapps\common\left 4 dead 2\left4dead2\addons " this will allow you to use any addons you have downloaded already but you wont be able to download new addons until after the workshop is fixed.
Τελευταία επεξεργασία από Paz; 21 Φεβ, 2013 @ 6:30πμ
Relmatos 21 Φεβ, 2013 @ 4:25μμ 
same problem. in the past they'd take ages to load but now they just don't load at all. disapointing. I really wanted to kill some daleks now.
ElleCore 21 Φεβ, 2013 @ 4:30μμ 
Seems waiting it out fixed it.. for now. Nice to see the functionality of the workshop.. not.
Cooldevon 24 Φεβ, 2013 @ 12:07μμ 
Ok just go to your addons for workshop like he said then copy all of the addons go back to addons right click and then paste it will work.
Pingas™ 24 Φεβ, 2013 @ 2:17μμ 
Have the exact same problem.
Aussie 24 Φεβ, 2013 @ 4:49μμ 
Yeah the same thing happened to me. I validated steam files for L4D2 and it did nothing. I also have a mac if thats the problem.
Linndoria 24 Φεβ, 2013 @ 7:29μμ 
All I know is that they work in Single player but not Online play.
JWeier  [δημιουργός] 25 Φεβ, 2013 @ 10:45πμ 
Αναρτήθηκε αρχικά από Paz:
Yeah the workshops broken again, i have exactly the same problem only way around it is to move your addons out of workshop folder " steamapps\common\left 4 dead 2\left4dead2\addons\workshop " and into original addons folder " steamapps\common\left 4 dead 2\left4dead2\addons " this will allow you to use any addons you have downloaded already but you wont be able to download new addons until after the workshop is fixed.

While this will appear to work, you'll break those mods for future updates and will cause duplications to occur when the mods come back online. Please DO NOT copy your add-ons around in this fashion. The Workshop places files it knows about in the addons/workshop folder and they must stay in that folder for the Workshop integration to work properly. If the Workshop ever goes down, please report that on these forums or to Steam support and we'll get it back online as fast as we can. Trying to work around it in this way will only cause weird issues and bugs for you down the line.
Weedian 18 Απρ, 2013 @ 7:17μμ 
well for last 2 days addons don't work for me at all. no campaign addon can pass loading screen. any solutions?
Aussie 19 Απρ, 2013 @ 7:22μμ 
wait for fix.
EvilTaffyapple 20 Απρ, 2013 @ 2:47πμ 
Me too. I have a bunch of addons from L4D maps.com which work fine, but y Workshop addons don't appear at all. Glad other eople having the same issues as me though thought my files were infected or something...
flyinghitcher 20 Απρ, 2013 @ 3:09πμ 
I just add'd 2 new campaigns via workshop, they work'd fine ... I don't see this issue.
An Anemic Turtle 20 Απρ, 2013 @ 3:25πμ 
Only my manually installed addons are loading. Workshop addons won't load no matter how long I wait. Plus, when I go to 'Subscribed Items' on the Workshop, the list is empty...
fLiPPsTeR 20 Απρ, 2013 @ 3:29πμ 
Yesterday I downloaded a bunch of addons from the workshop and they worked fine. Now the game can't load any of them. Tried waiting nothing happened. Tried downloading some small skin addons from the workshop just for a check up and nothing happened. All my subscribed items aren't showing on the list. What the hell is going on???
Τελευταία επεξεργασία από fLiPPsTeR; 20 Απρ, 2013 @ 4:10πμ
BONKERS 20 Απρ, 2013 @ 3:52πμ 
Αναρτήθηκε αρχικά από An Anemic Turtle:
Only my manually installed addons are loading. Workshop addons won't load no matter how long I wait. Plus, when I go to 'Subscribed Items' on the Workshop, the list is empty...
This happens for me too :(
Εμφάνιση 1-15 από 37 σχόλια
< >
Ανά σελίδα: 15 30 50
Ημ/νία ανάρτησης: 21 Φεβ, 2013 @ 5:36πμ
Αναρτήσεις: 37