Left 4 Dead 2 > Общие обсуждения > Подробности темы
No Man's Land 5 фев, 2013 в 6:38
My game crashes and i dont know how to fix it.
For some reason, everytime my game trys to load a workshop addon, my game will crash, it says "left4dead2.exe has stopped working", this has started happening today, i dont know why, i've tried uninstalling and reinstalling but that didn't work, what should i do?
Показано 111 из 11 комментариев
< >
» Dashy ☆ 5 фев, 2013 в 6:47 
try removing the .vpk file from your addons folder and see if that makes a difference.
de_baits2 (Заблокирован) 5 фев, 2013 в 7:21 
Programfiles/steam/steamapps/common/left4dead2/left4dead2/addons. Remove the add ons and it should go back to normal.
As for why your add ons are not working...i have no idea
Nathan Graves 5 фев, 2013 в 13:41 
I seem to have find out as to why this happens, apparently workshop is very bad at downloading your mods properly, so what you should do is this:
1.- Go to Programfiles/steam/steamapps/common/left4dead2/left4dead2/addons
2.-Order the files by name and then check that all .jpg files have their respective .vpk (they both should have the same name, for example, a jpg file named 12345.jpg should have a .vpk file named 12345.vpk)
3.-If you find a jpg file that doesn't have it's .vpk installed, then the failed synchronization of your subscribed item is causing the game to crash
4.-Go to said missing mod workshop page and unsubscribe from it.

Im currently looking for a solution to this, since when i have tried to re-subscribe to the mod that didnt download, steam said the download was complete as soon as I clicked on subscribe, even though that's total BS, since it really didnt download anything (even though it said it downloaded 200 MB of said mod).

If I find a solution to this (rather stupid) problem, i'll tell you right away mate :)
No Man's Land 5 фев, 2013 в 17:09 
Thanks Phantom and IM BATMAN for trying to help, but the problem is with the addons from the Steam workshop, the addons i have from L4Dmaps work fine, and Nathan, i checked the the workshop folder and found that all the vpk's did have their jpg's, so that isn't the problem, thanks for trying to help.
No Man's Land 5 фев, 2013 в 19:12 
ok, im going to play L4D2 on another pc while trying to get it working again on my pc.
» Dashy ☆ 6 фев, 2013 в 1:01 
i have l4d2 installed on a mac and a pc, and workshop works fine on both without any problems. maybe the workshop addon you are trying to download is damaged or not completed or some sort. idk.
No Man's Land 6 фев, 2013 в 1:59 
cant be, im now playing the game on another pc and the addons work fine on it, has to be something up with my pc, trying to find out now.
» Dashy ☆ 6 фев, 2013 в 2:08 
what version of Windows is it?

edit: check if you need to update your steam client.
Последний раз отредактировал » Dashy ☆; 6 фев, 2013 в 2:10
No Man's Land 6 фев, 2013 в 2:11 
windows 7, i really wish i was an expert with computers lol, would probably already have this done.
» Dashy ☆ 6 фев, 2013 в 2:14 
hmm.... i had windows 7 ultimate and l4d2 didnt work on that because i think i had some module missing, but your problem is different. idk how to fix the problem....
No Man's Land 6 фев, 2013 в 2:15 
thanks for trying to help.
Показано 111 из 11 комментариев
< >
На страницу: 15 30 50
Дата создания: 5 фев, 2013 в 6:38
Сообщений: 11