Black Ranger 29 jan, 2013 @ 2:13pm
Left 4 Dead 2 Not Working!!!
I open Left 4 Dead 2 and it says the usual, "Pzreparing to Launch". That text box then disappears and nothing happens after that. I have verified the game's integrity and deleted all local content and reinstalled it. I also defragmented the game files, but nothing seems to be working. Help?
Visar 1-10 av 10 kommentarer
< >
RΞV [A] StonedBooM 29 jan, 2013 @ 6:52pm 
addons mayby
an annoyed bucket 30 jan, 2013 @ 4:45am 
Same issue...it worked for one day but then I updated it and it didn't work again. Also tried doing everything you did.

I also don't have any addons.
Senast ändrad av an annoyed bucket; 30 jan, 2013 @ 4:45am
Xteven Xavier 30 jan, 2013 @ 7:40am 
Same, we had a thread going on about this very phenomonon that got up to over 60 posts I tried all that you did plus all other suggestions that were suggested in said thread, None worked now I have a 20 dollar game that I can't play, great use of money.
A_Dà57 30 jan, 2013 @ 8:48am 
i got the same problem dude...
Black Ranger 30 jan, 2013 @ 2:12pm 
I still haven't found a solution and I don't have addons. Thanks for sharing your stories.
Xteven Xavier 30 jan, 2013 @ 10:41pm 
yeah for real I'm feeling pretty alienated about this whole mess.
EzyPickens 31 jan, 2013 @ 8:44pm 
I hear ya - anyone have any suggestions?
Xteven Xavier 1 feb, 2013 @ 1:36am 
mine launched yesterday when I checked it.I was like yes, sweet, then when I tried to play it with my friends again it didn't work wouldn't launch it got my hopes up for nothing.
forarjanonly 1 feb, 2013 @ 4:40am 
Stopped working :( ?? Any ideas
EzyPickens 1 feb, 2013 @ 8:36pm 
I sent steam support a message yesterday... no answer
Visar 1-10 av 10 kommentarer
< >
Per sida: 15 30 50
Datum skrivet: 29 jan, 2013 @ 2:13pm
Inlägg: 10