Left 4 Dead 2

Left 4 Dead 2

View Stats:
BooCHAK Jan 26, 2013 @ 12:34pm
L4D2 won't load levels when the loading bar is full
ok so i have a huge problem here's the story:ok I downloaded a bunch of addons I wanted to play a level when it take me to the loading screen then when the loading bar is full the l4d2 loading icon stopped and went back to the main menu and i get a error message saying something like this:server is enforcing consistency for this file model/infected/hunter.mdl or some other messages that has these characteristics in the file name PLEASE HELP!!
< >
Showing 1-8 of 8 comments
Thænderstrike Jan 26, 2013 @ 2:55pm 
You probably have one addon conflicting with another, take a look at your add ons in-game and see if some have their name in red if they do click on the checkmark on the left to disable them, if that fails try disableing all custom maps when your not using them.
BooCHAK Jan 26, 2013 @ 7:02pm 


Originally posted by Thunderstrike:
You probably have one addon conflicting with another, take a look at your add ons in-game and see if some have their name in red if they do click on the checkmark on the left to disable them, if that fails try disableing all custom maps when your not using them.
look i already done that i think i already fixed this i'm gonna make a video how to fix server is consistency for this file
BooCHAK Jan 26, 2013 @ 7:05pm 
Originally posted by (KE)Jeff:
this guy posts gameplay of it and its really cool you should watch him LINK-http://www.youtube.com/user/PaulTheUnRealGamer?feature=mhee
why are you sending me a link of this?
Dream Jun 9 @ 12:33pm 
Originally posted by BooCHAK:
Originally posted by Thunderstrike:
You probably have one addon conflicting with another, take a look at your add ons in-game and see if some have their name in red if they do click on the checkmark on the left to disable them, if that fails try disableing all custom maps when your not using them.
look i already done that i think i already fixed this i'm gonna make a video how to fix server is consistency for this file

Might be too late to ask, but how did you fix it? I'm having same problem with Sacrafice in L4D1.
BooCHAK Jun 9 @ 6:45pm 
Originally posted by Dream:
Originally posted by BooCHAK:
look i already done that i think i already fixed this i'm gonna make a video how to fix server is consistency for this file

Might be too late to ask, but how did you fix it? I'm having same problem with Sacrafice in L4D1.

Alright, I''ll give you this answer and that's all I can do to help, Because I don't really remember how I fixed my problem.

What you try to do is verify game cache, by right clicking on L4D2, click on properties, then local files. or reinstall L4D2.

You can try to disable some addons that could conflict with another addon. Or Just simply unsubscribe all addons (make sure you favorite them all just in case if you want them use them again.)
you can also try deleting all the addons in the L4D2 folder (which would be in whatever you installed steam in/Steam/steamapps/common/Left 4 Dead 2/left4dead2/addons/workshop/

and it seems that your having a problem only with sacrifice right?, well check your addons have anything to do with that campaign then disable it (or unsubscribe from it), that could fix the problem.

and that's all I know. Sorry if all the things I listed didn't work for ya. :/
If you're getting any consistency errors then go to the developer console in the main menu and then type in sv_consistency 0.
Dream Jun 10 @ 1:44am 
Fixed. The only thing I had to do was deleting a custom map (Monster Mill). That map was crashing every time I played it, so I just left it alone without paying attention for it. Yesterday, before trying to find out what addons could be causing problems, I decided to get rid of that map first. And guess what, Sacrafice works perfectly now.
BooCHAK Jun 10 @ 9:19am 
Originally posted by Dream:
Fixed. The only thing I had to do was deleting a custom map (Monster Mill). That map was crashing every time I played it, so I just left it alone without paying attention for it. Yesterday, before trying to find out what addons could be causing problems, I decided to get rid of that map first. And guess what, Sacrafice works perfectly now.

Great :). I think that is how I fixed my problem years ago...
< >
Showing 1-8 of 8 comments
Per page: 15 30 50

Date Posted: Jan 26, 2013 @ 12:34pm
Posts: 8