Left 4 Dead 2

Left 4 Dead 2

檢視統計資料:
Left 4 Dead 2 > 一般討論 > 主題細節
Eddie Elvis 2013 年 1月 26 日 @ 上午 7 時 26 分
Game stops working after 15-20 minutes
after 15 to 20 minutes the game just crashes and i get this message

Engine error
Too many indices for index buffer. . Tell a programmer (34590>32768)

what does that mean?
< >
目前顯示第 1-5 則留言,共 5
「C❤A」 Pocahawtness 2013 年 1月 26 日 @ 上午 8 時 36 分 
I have seen this reported on two different L4D maps that were ported to L4D2. I don't know if there is a fix. What I don't understand is why not everyone saw the problem, since it seems to be map related. Perhaps, in fact, you need to step the graphics quality down a little?
最後修改者:「C❤A」 Pocahawtness; 2013 年 1月 26 日 @ 上午 8 時 38 分
Yuta 2013 年 3月 3 日 @ 上午 11 時 56 分 
i have the same problem
Dashinø 2013 年 4月 12 日 @ 上午 2 時 02 分 
I have the same problem as well
Yuta 2013 年 4月 12 日 @ 上午 5 時 02 分 
i unsubscribed some workshop addons and the problems were solved. maybe its because too many addons
最後修改者:Yuta; 2013 年 4月 12 日 @ 上午 5 時 03 分
Breadstick 1月 12 日 @ 下午 5 時 13 分 
this problem happens when a decal such as bullet, blood, or other texture is added to a model with a complicated structure/high poly count or an incorrectly made model. if you have reskins for survivors or zombies, turn them off one-by-one to see which addon is causing the problem, and remove it. i know it sucks to remove cool addons but its better than not playing the game at all
hope this helps,
Your Average Weeb.
< >
目前顯示第 1-5 則留言,共 5
每頁: 15 30 50

Left 4 Dead 2 > 一般討論 > 主題細節
張貼日期: 2013 年 1月 26 日 @ 上午 7 時 26 分
回覆: 5